
 
 
Recorder 

Recorder 
With Camtasia Recorder, you record exactly what you want: the entire screen, specific dimensions, a region, window, 
or application. And, Recorder is designed to be simple and easy-to-use starting with your first recording – just click the 
Record button and begin your onscreen activity.  

Recorder automatically records: 

  

Record PowerPoint 
Share more than just the slides from a presentation, use the Camtasia Studio PowerPoint Add-in to record and share 
PowerPoint presentations for attendees to watch again or for people unable to attend the presentation.  

With the PowerPoint Add-in, you can: 

  

  

  

  

  

  

  

  

  

  

  

  

  

  

 
 
Recorder : Your First Recording – Use the Default Settings 

   

 Microphone audio recording 
 System audio recording (Not available for users of the XP Operating System) 
 SmartFocus zoom and pan keyframes to automatically optimize the viewing experience 
 Keyboard shortcut data that generates automatic callouts in Editor 
 Cursor data that allows you to customize the cursor in Editor 

 Quickly record and produce a PowerPoint presentation as an interactive video to appear on a Web page.  
 Include audio or camera video to include as a Picture-in-Picture recording.  
 Save the PowerPoint recording as a Camtasia Studio project file (.camproj) to edit or produce into a variety of file 

formats.  
 Automatically add markers to the recording file for each slide in the presentation. If you include a table of contents 

in the final video, the markers appear as table of contents entries.  
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Your First Recording – Use the Default Settings 
Camtasia Recorder is designed to be simple and easy-to-use starting with your first recording - just click the Record 
button. The default settings found in Recorder gives you a high resolution, master recording file that includes: 

 
  

  

 Full screen recording 
 Microphone audio recording 
 System audio recording (Not available for users of the XP Operating System) 
 SmartFocus zoom and pan keyframes to automatically optimize the viewing experience 
 Cursor data used to enhance the cursor in Editor 
 Keyboard shortcut data used to generate automatic callouts in Editor  
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Recorder : Learn to Use Recorder 

Learn to Use Recorder 
By default, SmartFocus™ keyframes are automatically recorded and will appear during the editing process on the 
Zoom track. SmartFocus zooms in on areas within the recording to optimize the viewing experience for videos 
produced dimensions smaller than the original recording. See Camtasia SmartFocus Recording Tips. 

In addition to screen recording, Camtasia Recorder allows you to draw on the screen and add effects while recording.  

 

  

See also: 

 
 
Recorder : Learn to Use Recorder : Record the Entire Screen 

  

   

1. Choose area to record: 
 Full screen recording is the default.  
 Record with custom dimensions 
 Record a region  

2. Record from a Web Camera  
3. Record Audio  

 Microphone audio is recorded by default. 
 System Audio is recorded by default (option not available if using Windows XP) 

4. Click the Record button to begin.  
5. Click the Stop button or press <F10>. The recording preview appears. See: 

 Edit the recording 
 Produce into a shareable format 

 The .CAMREC Recording File 
 Change the Recorder Hotkeys 
 Show or Hide Recording Toolbars 
 Record a PowerPoint Presentation 
 Recorder Tips 
 Recording Equipment 
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Record the Entire Screen 
Select Full Screen to record large, maximized applications or all activity on your computer desktop.  

 

 

  

  

See also:  

  

  

  

 
 
Recorder : Learn to Use Recorder : Record with Widescreen or Standard Dimensions 

Record with Widescreen or Standard Dimensions 

1. Open Camtasia Recorder. 
2. Click the Full Screen button. 
3. Optional: Record from a Web Camera. This becomes picture-in-picture in the main video.  

4. Record Audio. By default, both microphone and system audio are recorded.  
5. Click the Record button.  
6. Press F10 to stop recording. The Preview Window appears.  

 Click Save and Edit to open your video in Editor where you can enhance and edit the video. 
 Click Produce to open the Production Wizard to create a shareable video. 

 Record with Widescreen or Standard Dimensions 
 Record a Region, Area, or Window 
 Move or Resize the Recording Area 
 Lock Recording Area to Window or Application 
 Recorder’s Preview Window 
 Record Audio in Camtasia Recorder 
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Select Custom to record using preset dimensions based on Widescreen or Standard aspect ratios. 

 

 

 

  

See also:  

  

  

 For best results when recording at custom dimensions, use dimensions with the same aspect ratio to edit and 
produce the final video.  

1. Open Camtasia Recorder. 
2. Click the Custom button. The custom options expand. 

3. Click the down arrow to select from a list of Widescreen or Standard options. Or, enter dimensions (in pixels) into 
the Width and Height fields.  

 When entering dimensions in the Width and Height fields click the lock icon to maintain the aspect ratio 

 

4. Optional: Record from a Web Camera. This becomes picture-in-picture in the main video.  

5. Record Audio. By default, both microphone and system audio are recorded.  
6. Click the Record button.  
7. Press F10 to stop recording. The Preview Window appears.  

 Click Save and Edit to open your video in Editor where you can enhance and edit the video. 
 Click Produce to open the Production Wizard to create a shareable video. 

 Record the Entire Screen 
 Record a Region, Area, or Window 
 Move or Resize the Recording Area 
 Lock Recording Area to Window or Application 
 Recorder’s Preview Window 
 Record Audio in Camtasia Recorder 
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Recorder : Learn to Use Recorder : Record a Region, Area, or Window 

Record a Region, Area, or Window 
Record a specific area of the screen, a window, or an application.  

 

 

 

  

See also:  

  

   

1. Open Camtasia Recorder. 
2. Click the Custom button. The custom options expand. 

3. Click the down arrow and choose Select area to record.  
 Move the cursor around the screen to highlight the areas that can be recorded. Click on area to select.  
 To record a region that you choose, click and drag the mouse cursor to make the selection. Release mouse 

when done.  
4. Optional: Record from a Web Camera. This becomes picture-in-picture in the main video.  

5. Record Audio. By default, both microphone and system audio are recorded.  
6. Click the Record button.  
7. Press F10 to stop recording. The Preview Window appears.  

 Click Save and Edit to open your video in Editor where you can enhance and edit the video. 
 Click Produce to open the Production Wizard to create a shareable video. 

 Record the Entire Screen 
 Record with Widescreen or Standard Dimensions 
 Move or Resize the Recording Area 
 Lock Recording Area to Window or Application 
 Recorder’s Preview Window 
 Record Audio in Camtasia Recorder 

Page 6 of 32Recorder

 9/ 16/ 2013file:///C:/Users/marshalj/AppData/Local/Temp/~hhDB77.htm



 
 
Recorder : Learn to Use Recorder : Move or Resize the Recording Area 

Move or Resize the Recording Area 
When you click the Record button, a green, dashed line appears around your recording area.  

 
See also:  

  

  

 
 
Recorder : Learn to Use Recorder : Lock Recording Area to Window or Application 

Lock Recording Area to Window or Application 

  

   

 Click the compass icon inside the recording area and drag it to a new location on the screen.  
 Click and drag a handle on a corner of the recording area to resize the recording area. 

 Record the Entire Screen 
 Record with Widescreen or Standard Dimensions 
 Record a Region, Area, or Window 
 Lock Recording Area to Window or Application 
 Recorder’s Preview Window 
 Record Audio in Camtasia Recorder 
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The Lock to application option allows you to select a Widescreen or Standard recording dimension and lock the area 
to be recorded to that exact dimension.  

If the recording area is changed, the window or application automatically resizes to stay within the recording 
boundaries.  

When used in conjunction with the Lock Aspect Ratio option, proper aspect ratio is maintained if further resizing is 
needed. 

 

 
  

See also:  

  

  

 
 
Recorder : Learn to Use Recorder : Recorder’s Preview Window 

Recorder’s Preview Window 
The preview window appears once you stop a recording. This allows you to preview any audio, camera video, and 
effects recorded.  

1. Click on the window or application to be recorded to foreground it on the desktop. 
2. Open Camtasia Recorder. 
3. Click the Custom button. The custom options expand. 

4. Click the down arrow to select from a list of Widescreen or Standard options.  
5. Drag the recording area on top of the window or application.  
6. Click Recorder’s Custom down arrow and select Lock to Application. The window or application will be resized to 

fit the dimension.  
7. Click the Lock Aspect Ratio icon to ensure proper aspect ratio is maintained if further resizing is needed. 

 Record the Entire Screen 
 Record with Widescreen or Standard Dimensions 
 Record a Region, Area, or Window 
 Move or Resize the Recording Area 
 Recorder’s Preview Window 
 Record Audio in Camtasia Recorder 
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Change the View 

  

Post-Recording Options 

  

See also:  

 

Click the Shrink to Fit button to view the entire recording within the preview window. In this 
view, the recording preview is scaled down to fit within the window. The preview may appear 
fuzzy or pixilated. This does not reflect the quality of the final recording file.  

 

Click the View at 100% button (Recommended) to view the full recording video. If you 
recorded the full screen or at large dimensions, scroll bars may appear in the preview to allow 
you to view the entire video. 

Save and Edit 

 

Save the recording as a .camrec file, close the Preview Window, open Editor with 
the video in the Clip Bin and on the timeline. Camtasia Recorder remains open. 

Save As 

 

Save the recording file as a .camrec or .avi file and close the Preview Window. 
Camtasia Recorder remains open. 

Produce 

 

Save the recording file and open the Production Wizard to produce the file into a 
shareable format.  

Delete 

 

Permanently delete the recording file. 

 Record the Entire Screen 
 Record with Widescreen or Standard Dimensions 
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Recorder : Learn to Use Recorder : Record Audio in Camtasia Recorder 

Record Audio in Camtasia Recorder 
It is important to create your recordings with the best possible audio quality since audio codecs used in producing the 
final video may cause audio quality to degrade.  

If the audio source is on and set up properly, the source meter appears active in Recorder and for all active sources in 
the Audio dropdown.  

 
  

To Record Audio 

 

 Record a Region, Area, or Window 
 Move or Resize the Recording Area 
 Lock Recording Area to Window or Application 
 Record Audio in Camtasia Recorder 

  

   

 No Audio? See No Sound? Troubleshoot the Volume Level and Audio Recording Tips. 

 The live audio meters in the dropdown are not available of users of Microsoft XP. 

1. Enable the Audio option.  

2. Click the Audio dropdown to select the audio source. Available sources show an active audio meter. 
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See also:  

  

  

 
 
Recorder : Learn to Use Recorder : Record Audio in Camtasia Recorder : No Sound? Troubleshoot the Volume Level 

No Sound? Troubleshoot the Volume Level 
Speak into your microphone or turn up the speaker audio. You should see the audio meter respond. If it does not, use 
the table below to troubleshoot a solution.  

3. Adjust the Input level so the highest volume displays in the green to yellow range. Audio clipping may occur in the 
mid-orange to red range.  

4. Click OK.  

 You can also record audio at a later time with the Voice Narration option in Editor.  

 Record the Entire Screen 
 Record with Widescreen or Standard Dimensions 
 Record a Region, Area, or Window 
 Move or Resize the Recording Area 
 Lock Recording Area to Window or Application 
 Recorder’s Preview Window 

  

   

Level Issue Action 

 

Audio level is in the green 
range and responds to 
changes in the audio. 

No change needed.  

Audio level does not change 
when audio is present. 

 Verify that the selected audio input source 
is connected and turned on. 

 Verify that the correct audio input source is 
selected. To verify, click the Audio 
dropdown and select Options.  
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Recorder : Learn to Use Recorder : Record Audio in Camtasia Recorder : Audio Recording Tips 

Audio Recording Tips 

USB microphones use less computer resources and record better audio than an analog microphone connected to 
your computer’s audio card.  

Experiment with different volume levels and different microphone placement. Six inches from the microphone is 
usually good to record full tones, but not too close that other noises interfere.  

Any microphone can pick up nearby noises. Most office areas have a lot of background noise that you may or may 
not notice. Take a second and listen. What do you hear? 

Build a small box lined with foam to put your microphone in as you record, use pillows or blankets to muffle the 
noise, or cover your head with the blanket. 

A script helps you produce the best audio by allowing you to avoid mistakes or saying um or uh. If you do not want 
a formal presentation, an outline can help reduce some mistakes. 

Speak as though you are addressing a small audience in a large room. 

The green to yellow range indicates normal. Orange to red warns you are too close to the over-modulated input. 

 

 Verify that the volume is not muted.  

 

Audio level is too low.  
(i.e. Audio is not in the green 
to yellow range.) 

Drag the slider to the right. 

 

Audio level is in the yellow to 
orange range where clipping 
might occur. 

Drag the slider to the left. 

 

Audio level is in the orange 
to red range where clipping 
will occur. 

Drag the slider to the left. 

  

   

 Use a USB microphone 

 Practice using a microphone 

 Record in a quiet location 

 Block the computer’s humming sound 

 Use a script 

 Project and enunciate 

 Monitor the audio level as you record 
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Best audio quality occurs when the Audio Input meter is in the green to very light orange range. 

Audio enhancements help you automatically improve the quality of the audio tracks by evening out volume levels 
and by removing noise.  

  

  

  

 
 
Recorder : Learn to Use Recorder : Record a Webcam in Camtasia Recorder 

Record a Webcam in Camtasia Recorder 
Record camera video such as a video of the speaker, with your screen recording. In Camtasia Studio, add the camera 
recording to the PIP track to embed as a Picture-in-Picture (PIP) clip or to include as a side-by-side video.  

 

 

 

 Use the Editor’s Audio Enhancements after you record 

  

   

 Camtasia Recorder only supports camera recording when saving to the .camrec file format. To change the file 
format, select Tools > Options > General tab. 

1. Click on the Webcam button to enable webcam recording. 

2. Click the dropdown to select the camera device.  

 Camtasia Recorder does not support Digital video (DV) cameras.  

3. A live preview of the Web camera appears to the right of the Webcam option. To view a larger preview, hover your 
cursor over the preview thumbnail.  

4. To change the camera options, select Camera dropdown > Options.  

 You can record camera video at a later time with the Record camera option in Camtasia Studio.  
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Recorder : Learn to Use Recorder : The .CAMREC Recording File 

The .CAMREC Recording File 
Camtasia Studio records in one of two file formats; as a CAMREC or AVI. By default screencast recordings are saved 
as a CAMREC file.  

The CAMREC is a custom file container that holds more than just a video file. Other video editing software can't read or 
open a CAMREC file. The data contained in the CAMREC allows you to edit your video within Camtasia Studio after 
recording is complete.  

The CAMREC file may contain: 

  

To Change the Recording File Format 

 
  

Select one of the following formats: 

  

  

  

  

  

  

  

   

 AVI screen recording 
 Webcam video to use as a Picture-in-Picture 
 Cursor data 
 SmartFocus zoom and pan keyframe data 
 Keyboard shortcut data 
 Audio from a microphone 
 System audio  
 Marker data 

 Camtasia Recorder, Tools > Options > General tab > Saving group box > Record to option.  

 

Camtasia Recording File (.camrec): 
Default recording file format. Proprietary TechSmith file format used to store screen and 
camera recording plus metadata about various streams into a single package. To add 
markers, apply SmartFocus, or record a Web camera, you must record with this format.  

 

Audio Video Interleave (.avi): 
Use .avi files to share the recording outside of Camtasia Studio. 

 You cannot add markers, apply Camtasia SmartFocus™, or record a Web camera 
with the .avi format.  
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Extract the AVI or WMV from a CAMREC Recording 
The Extract Camrec Contents option allows you to extract the screen (.avi) and camera (.wmv) recording files from 
the .camrec file. Use this option to edit the main video and Picture-in-Picture (PIP) clips separately. 

Or, use the AVI file extracted from the CAMREC with a third-party video editor as long as you have the TSCC or 
EnSharpen codec installed on the computer. When installing Camtasia Studio, the TSCC codec is also installed.  

If you don't have Camtasia Studio installed on the computer you will use to edit the video, you can download the 
TSCC or EnSharpen codec. 

To Extract the AVI or WMV: 

The .avi (screen recording) and .wmv (camera recording) files save to the directory selected.  

 
 
Recorder : Learn to Use Recorder : Change the Recorder Hotkeys 

Change the Recorder Hotkeys 

To assign keyboard hotkeys: 

 

Default Hotkeys 

1. In Camtasia Studio, right-click on a .camrec file in the Clip Bin. 
2. Select Extract Camrec Contents from the context menu. 
3. Select the destination and click OK.  

  

   

 Camtasia Recorder > Tools > Options > Hotkeys tab.  

1. Select a recording function. 
2. Choose the shortcut keystrokes. 
3. Click OK. 

Option Hotkey 
Record/Pause F9 
Stop F10 
Marker CTRL + M 
ScreenDraw CTRL + SHIFT + D 
Select Region None 
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Recorder : Learn to Use Recorder : Show or Hide Recording Toolbars 

Show or Hide Recording Toolbars 
You can customize which toolbars appear on the toolbar during recording. By default, only the basic recording controls 
and audio toolbar appear when recording.  

 

Full Screen Recording Minimizes the Recording Toolbar  
When recording full screen, the recording toolbar minimizes to the system tray. Click the tray icon to access the 
recording options. Click the tray icon to hide it again.  

The following image shows the different states of the Recorder seen in the task bar: Armed and ready to record, 
recording is paused, and currently recording.  

 

Show or Hide Recording Toolbars 

Hide Tray Icon None 
Mute None 

  

   

 If you open or move the toolbar into the recording area, the toolbar will be included in the final recording. To 
change when the toolbar minimizes, select Tools > Options > General tab > Minimize to system tray during 
recording.  

1. In Recorder, select Tools > Recording Toolbars. The Recording Toolbars dialog box appears.  
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Audio Toolbar 

 
The Audio Input meter displays the audio level for the recording. The best audio quality occurs when the Audio Input 
meter is in the green to light orange range. Audio clipping may occur in the mid-orange to red range. Drag the slider to 
adjust the audio.  

Webcam Toolbar 

 
A live preview of the Web camera appears on the Camera toolbar. To view a larger preview, hover your cursor over the 
preview thumbnail.  

Statistics Toolbar 

 
The statistics toolbar provides information about the recording performance including: frames, frame rate (in frames per 
second), and the duration of the recording.  

Effects Toolbar 

 

2. Enable or disable the desired toolbars.  

 The Audio and Camera toolbars are only available when recording audio or camera.  

3. Click OK.  
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Recorder : Learn to Use Recorder : Add Markers While Recording 

Add Markers While Recording 
Add markers during a .camrec recording in Camtasia Recorder or while editing in Camtasia Studio.  

Insert markers to: 

To add a marker while recording, press <CTRL + M> or click the Add Marker button on the Recording toolbar.  

 
To view markers added during recording, import the .camrec file into Camtasia Studio. The markers appear on the 
Timeline.  

 
  

See also: 

Option Description 
ScreenDraw Click to enable ScreenDraw and to expand the ScreenDraw tools.  
ScreenDraw Tools Click to select a tool. Select an option from the dropdown to change the default tool.  
Add Marker Click to add a marker.  
Cursor Effects Click to expand the cursor effects options: 

 Highlight Cursor 
 Highlight Clicks 

  

   

 Create recording notes. For example, mark a pause in the recording to cut out during editing. 
 Set points to split a long video into multiple videos.  
 Create navigation points. If you include a table of contents in the final video, the markers appear as table of 

contents entries.  

 Record a Webcam in Camtasia Recorder 
 The .CAMREC Recording File 
 Show or Hide Recording Toolbars 
 Add a System Stamp While Recording 
 Add a Caption While Recording 
 Add Mouse Click Sounds While Recording 
 Add a Cursor Effect While Recording 
 Draw on the Screen While Recording (ScreenDraw) 
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Recorder : Learn to Use Recorder : Add a System Stamp While Recording 

Add a System Stamp While Recording 
A system stamp inserts recording information such as time/date and elapsed time into the recording.  

 

 

System Stamp Options 

  

See also: 

 Record a PowerPoint Presentation 

  

   

 Camtasia Recorder permanently overlays the system stamp text onto the recording. This cannot be removed or 
edited within Camtasia Studio.  

1. Before recording, choose the system stamp options. Select Effects > Options > Annotation tab > System 
Stamp group box.  

2. Click the Time/Date Format button to change the order and layout of the Time/Date stamp. Click OK when 
finished.  

3. In the Annotation tab, click OK to exit. 
4. Turn on the System Stamp option. Select Effects > Annotation > Add System Stamp. A checkmark lets you 

know the option is turned on.  

 The system stamp appears in each recording file until the option is turned off. Select Effects > Annotation > Add 
System Stamp. 

Stamp 
Option 

Description Example 

Time/Date Click the Time/Date Format button to change the 
order and layout of the Time/Date stamp.  
Use the Time/Date stamp when you need to know 
exactly when something occurred in the 
recording, such as for usability testing. 

 

Elapsed time Shows the amount of time passed since the 
recording started. 

 
Display 
Time/Date 
first 

Determines the order when including both the 
Time/Date and Elapsed time.  

  

Options Customize the font and background for the 
system stamp. 

  

 Record a Webcam in Camtasia Recorder 
 The .CAMREC Recording File 
 Show or Hide Recording Toolbars 
 Add Markers While Recording 
 Add a Caption While Recording 
 Add Mouse Click Sounds While Recording 
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Recorder : Learn to Use Recorder : Add a Caption While Recording 

Add a Caption While Recording 
Use captions to add copyright information, special instructions, additional information, etc.  

 

 

  

See also: 

  

 
 

 Add a Cursor Effect While Recording 
 Draw on the Screen While Recording (ScreenDraw) 
 Record a PowerPoint Presentation 

  

   

 Camtasia Recorder permanently overlays the caption text onto the recording. Adding captions or callouts in 
Camtasia Studio creates a similar effect. However, captioning and callouts in Camtasia Studio can be edited. 

1. Before recording, select Effects > Options > Annotation tab > Caption group box. 
2. Enter the caption text in the Caption field.  
3. Enable the Prompt before capture to show the caption dialog prior to recording.  
4. Click the Caption Options button to customize the font and background for the caption. Click OK.  
5. In the Annotation tab, click OK to exit. 
6. Turn on the Caption option. Select Effects > Annotation > Caption. A checkmark lets you know the option is 

turned on.  

 The caption appears in each recording file until the option is turned off. Select Effects > Annotation > Caption. 

 Record a Webcam in Camtasia Recorder 
 The .CAMREC Recording File 
 Show or Hide Recording Toolbars 
 Add Markers While Recording 
 Add a System Stamp While Recording 
 Add Mouse Click Sounds While Recording 
 Add a Cursor Effect While Recording 
 Draw on the Screen While Recording (ScreenDraw) 
 Record a PowerPoint Presentation 
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Recorder : Learn to Use Recorder : Add Mouse Click Sounds While Recording 

Add Mouse Click Sounds While Recording 

  

Add Mouse Click Sound Effects 
Mouse click sound effects play a sound whenever you click the mouse button.  

 

  

See also: 

  

 
 
Recorder : Learn to Use Recorder : Add a Cursor Effect While Recording 

Add a Cursor Effect While Recording 

 With these options, the mouse click sounds are permanently burned into the recording and cannot be changed or 
removed.  
 
To have Recorder gather cursor data that can be enhanced and edited in Camtasia Studio, leave the Make cursor 
effects editable in Camtasia Studio option enabled within the Cursor tab.  

 

1. Before recording, select Effects > Options > Sound tab.  
2. To use different audio files than those provided, click the Browse buttons. Search for and select the audio files 

(.wav). Click OK. 
3. In the Sound tab, click OK to exit. 
4. Turn on the Mouse Click Sounds option. Select Effects > Sound > Use Mouse Click Sounds. A checkmark lets 

you know the option is turned on.  

 The sounds appear in each recording file until the option is turned off. Select Effects > Sound > Use Mouse Click 
Sounds. 

 Record a Webcam in Camtasia Recorder 
 The .CAMREC Recording File 
 Show or Hide Recording Toolbars 
 Add Markers While Recording 
 Add a System Stamp While Recording 
 Add a Caption While Recording 
 Add a Cursor Effect While Recording 
 Draw on the Screen While Recording (ScreenDraw) 
 Record a PowerPoint Presentation 

  

   

 With these options, the cursor is permanently burned into the recording and cannot be changed or removed.  
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Highlight the Cursor or Mouse Clicks 
The Highlight Cursor effect focuses the viewer’s attention on the movement of the mouse cursor and ensures the 
cursor does not blend into the background. The Highlight Clicks effect adds animated emphasis to mouse clicks 
during recording.  

 
  

  

Record with a Custom Cursor 

  

Show or Hide the Cursor 
To not record the cursor, select Effects > Cursor > Hide Cursor. During the recording, the cursor appears on the 
screen. However, the cursor will not appear in the recording preview or recording file.  

  

See also: 

To have Recorder gather cursor data that can be enhanced and edited in Camtasia Studio, leave the Make cursor 
effects editable in Camtasia Studio option enabled within the Cursor tab.  

 

1. Select Effects > Options > Cursor tab > Disable the Make cursor effects editable in Camtasia Studio option 
2. In the Highlight cursor group box, choose the shape, size, color, and opacity.  
3. In the Highlight mouse clicks group box, choose the shape, size, and color for the left and right mouse clicks.  
4. Click OK. 

 To enable effects before recording, select Effects > Cursor > Highlight Clicks, Highlight Cursor, or Highlight 
Cursor & Clicks. 

 To enable effects during recording, click Cursor Effects on the Recording toolbar to expand the options. Select 
Highlight Cursor, Highlight Clicks, or both options.  

1. Select Effects > Options > Cursor tab > Disable the Make cursor effects editable in Camtasia Studio option 
2. In the Cursor group box, select the Use custom cursor or Use cursor from file option.  

 Camtasia Recorder supports cursor (.cur) or icon (.ico) files for the custom cursor. C:\Windows\Cursors includes 
several icons you can use as the custom cursor.  

3. Click OK. 
 To enable effects before recording, select Effects > Cursor > Highlight Clicks, Highlight Cursor, or Highlight 

Cursor & Clicks. 
 To enable effects during recording, click Cursor Effects on the Recording toolbar to expand the options. Select 

Highlight Cursor, Highlight Clicks, or both options.  

 During recording, the system default cursor shows. The custom cursor is burned into the recording file and 
appears during the recording preview.  

 Record a Webcam in Camtasia Recorder 
 The .CAMREC Recording File 
 Show or Hide Recording Toolbars 
 Add Markers While Recording 
 Add a System Stamp While Recording 

Page 22 of 32Recorder

 9/ 16/ 2013file:///C:/Users/marshalj/AppData/Local/Temp/~hhDB77.htm



  

  

 
 
Recorder : Learn to Use Recorder : Draw on the Screen While Recording (ScreenDraw) 

Draw on the Screen While Recording (ScreenDraw) 

Add drawing effects like arrows and circles over the screen as your record with ScreenDraw.  

 

Use ScreenDraw While Recording (Custom Dimensions) 

 

 Add a Caption While Recording 
 Add Mouse Click Sounds While Recording 
 Draw on the Screen While Recording (ScreenDraw) 
 Record a PowerPoint Presentation 

  

   

 With these options, the drawing is permanently burned into the recording and cannot be changed or removed.  
Adding arrows or callouts in Camtasia Studio creates a similar effect. However, arrows and callouts in Camtasia 
Studio can be edited. 

1. Open Recorder.  
2. Select Tools > Recording Toolbars > Effects toolbar.  
3. Click the Record button to begin recording. After the countdown, the ScreenDraw option appears.  
4. Click the ScreenDraw button on the Effects toolbar. 

5. The ScreenDraw tools expand. Select a tool and click and drag to draw on the screen. 
6. To change the default tools, select an option from the dropdown list next to a tool on the Effects toolbar.  
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Use ScreenDraw While Recording (Full Screen) 

ScreenDraw Hotkeys 
When recording the full screen, use the ScreenDraw hotkeys to enable ScreenDraw and to change the tools. You can 
change the tool, color, or width of the drawing tools.  

  

See also: 

7. To undo the last ScreenDraw action, press <CTRL + Z>.  
8. To exit ScreenDraw mode, press <ESC> or <CTRL + SHIFT + D>. 

1. Open Recorder.  
2. Select Tools > Recording Toolbars > Effects toolbar.  
3. Click the Record button to begin recording. After the countdown, press <CTRL + SHIFT + D> to enable 

ScreenDraw. 
4. Use the ScreenDraw hotkeys to select tools, tool width, shape, and color.  
5. Click and drag with to draw on the screen. 
6. To undo the last ScreenDraw action, press <CTRL + Z>.  
7. To exit ScreenDraw mode, press <ESC> or <CTRL + SHIFT + D>.. 

Option Hotkey 
Enable ScreenDraw CTRL + SHIFT + D 
Tool Width 1 through 8 
Shape 
Frame F 
Highlight H 
Ellipse E 
Pen P 
Line L 
Arrow A 
Color 
Black K 
Blue B 
Cyan C 
Green G 
Yellow Y 
White W 
Magenta M 
Red R 
Undo CTRL + Z  
Redo CTRL + Y 
Exit ScreenDraw ESC 

 Record a Webcam in Camtasia Recorder 
 The .CAMREC Recording File 
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Recorder : Record a PowerPoint Presentation 

Record a PowerPoint Presentation 
Use the Camtasia Studio PowerPoint Add-in to record and produce PowerPoint presentations from within Microsoft 
PowerPoint®. 

 

 

 Show or Hide Recording Toolbars 
 Add Markers While Recording 
 Add a System Stamp While Recording 
 Add a Caption While Recording 
 Add Mouse Click Sounds While Recording 
 Add a Cursor Effect While Recording 
 Record a PowerPoint Presentation 

  

   

1. In Camtasia Studio, choose Record PowerPoint from the Record the Screen menu: 

2. Microsoft PowerPoint® opens. Open a PowerPoint presentation to record. 
3. Select the recording options from the PowerPoint Add-in Toolbar. 

 To record voice narration, enable Record Audio . 

 To record camera video (Picture-in-Picture), enable Record Camera . 

 To preview the camera stream while recording, enable Camera Preview . 

 Click Camtasia Studio recording options  to change the settings. See PowerPoint Add-In Options. 

4. Click the Record button . 
5. The presentation opens in presentation mode. A Camtasia Studio dialog opens in the lower right corner of the 

screen. Click the Click to begin recording button.  
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PowerPoint Add-In Hotkeys 

  

See PowerPoint Recording Tips.  

PowerPoint Recording Tips 
Use the following tips for best results when recording and sharing a PowerPoint presentation. 

  

See also: 

  

 
 

6. Progress through the PowerPoint presentation slides. 
7. To stop the recording before the last slide, press <ESC>. To stop the recording at the end of the presentation, click 

Stop recording.  
8. Enter a file name and location and click Save. The presentation recording saves as a Camtasia Studio recording 

file (.camrec).  

Option Hotkey 
Record CTRL + SHIFT + F9 
Pause CTRL + SHIFT + F9 
Stop CTRL + SHIFT + F10 

 Best Font: 32 Arial 
 Use Sans serif fonts  
 Use high contrasts: Either a light background with a dark font or a dark background with a light font 
 Use simple backgrounds 
 Spell check before recording 
 Use the Notes option – import slide notes into Camtasia Studio as captions  
 Use Title placeholders – title text imports into Camtasia Studio as table of contents markers 
 Use well-cropped images 
 Use simple animations 
 Add transitions between slides in PowerPoint, not Camtasia Studio. Use the same transition throughout the entire 

presentation. 

 Record a Webcam in Camtasia Recorder 
 The .CAMREC Recording File 
 Show or Hide Recording Toolbars 
 Add Markers While Recording 
 Add a System Stamp While Recording 
 Add Mouse Click Sounds While Recording 
 Add a Cursor Effect While Recording 
 Draw on the Screen While Recording (ScreenDraw) 
 Record a PowerPoint Presentation 
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Recorder : Record a PowerPoint Presentation : Enable the PowerPoint Add-In 

Enable the PowerPoint Add-In 
Use the Camtasia Studio PowerPoint Add-in to record and produce PowerPoint presentations from within Microsoft 
PowerPoint®. 

 
In the Camtasia Studio installation, the add-in is enabled by default. You can enable the add-in at a later time by 
selecting Camtasia Studio > Tools > Options > PowerPoint tab > Enable PowerPoint Add-in. 

PowerPoint Add-In Options 

 

See also: 

 
 
Recorder : Record a PowerPoint Presentation : Enable the PowerPoint Add-In : PowerPoint Add-In Watermark Options 

 Microsoft PowerPoint® 2007 > Add-ins tab > PowerPoint Add-in toolbar > Options button 

 Microsoft PowerPoint® 2003 and earlier versions > PowerPoint Add-in toolbar > Options button 

 PowerPoint Add-In Watermark Options 
 Advanced Video and Audio Setup Options 
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PowerPoint Add-In Watermark Options 

Add a watermark to: 

 
See PowerPoint Add-In Options. 

 
 
Recorder : Record a PowerPoint Presentation : Enable the PowerPoint Add-In : Advanced Video and Audio Setup Options 

Advanced Video and Audio Setup Options 

 Microsoft PowerPoint® 2007 > Add-ins tab > PowerPoint Add-in toolbar > Options > enable Include Watermark > 
Watermark button 

 Microsoft PowerPoint® 2003 and earlier versions > PowerPoint Add-in toolbar > Options > enable Include 
Watermark > Watermark button 

 Identify the video owner/creator. 
 Protect intellectual property. 
 Brand a video with a company’s or institution’s logo.  

 You can also add a watermark in the Production Wizard in Camtasia Studio.  

  

   

 Microsoft PowerPoint® 2007 > Add-ins tab > PowerPoint Add-in Toolbar > Options > Advanced 

 Microsoft PowerPoint® 2003 and earlier versions > PowerPoint Add-in toolbar > Options > Advanced 
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See PowerPoint Add-In Options. 

 
 
Recorder : Record a PowerPoint Presentation : Save PowerPoint Slides as Images 

Save PowerPoint Slides as Images 
You can save PowerPoint slides as images to import into Camtasia Studio. If you make a mistake in the voice narration 
or find a typo in a slide, you can easily fix the error without needing to record the entire presentation again.  

 

Pixels to Inches Conversion 

Option Description 
Video Codec Displays the selected video codec. Click the Video Setup button to change the 

codec settings.  
Audio Device Select an audio input device.  
Audio Codec Displays the audio codec selected in the Audio Format dialog box. 
Audio Format Displays the audio format selected in the Audio Format dialog box.  
Audio Setup 
Wizard 

Open the Audio Setup Wizard to set up and adjust the audio for the recording.  

Save as CAMREC Save the PowerPoint recording as a Camtasia Studio Recording file (.camrec). 
Save as AVI with 
a project file 

Save as an .avi file to immediately share the recording outside of Camtasia 
Studio. Use the Camtasia Studio project file (.camproj) to edit and produce the 
recording file.  

Defaults Restore the PowerPoint Add-in default settings. The default settings are 
recommended for most recordings.  

  

   

1. Open the PowerPoint presentation. 
2. If you know the dimensions you plan to produce your Camtasia Studio video as, resize the PowerPoint slides to 

match. Use the chart below to convert the height and width (in inches) to the output dimensions (in pixels) for the 
final video.  

 For example, if you plan to produce the final video at 640 x 480 pixels, enter 6.67 in the Height field and 5 in 
the Width field. 

 In Microsoft PowerPoint® 2007, select Design tab > Page Setup. 
 In Microsoft PowerPoint® 2003 and earlier versions, select File > Page Setup. 

3. To save the slides as images: 
 In Microsoft PowerPoint® 2007, select Office button > Save As > PowerPoint Presentation. 
 In Microsoft PowerPoint® 2003 and earlier versions, select File > Save As. 

4. The Save As dialog box appears. From the Save as type dropdown, select an image format (.bmp, .gif, .jpg, .png) 
and click Save. 

5. Click Every Slide or Current Slide Only from the dialog that appears.  

Pixels Inches Ratio 
Width Height Width Height W/H 
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Record a PowerPoint Presentation without the Add-in 
After you save the PowerPoint slides as individual images, you can create the presentation in Camtasia Studio. 

  

  

 
 
Recorder : Recorder Tips 

Recorder Tips 
Plan Your Recording 
Consider the following before creating a video: 

320 240 3.34 2.5 1.33 
400 300 4.17 3.13 1.33 
480 320 5 3.34 1.5 
640 480 6.67 5 1.33 
720 480 7.5 5 1.5 
800 600 8.34 6.25 1.33 
936 624 9.75 6.5 1.33 
1008 672 10.5 7 1.5 
1024 768 10.67 8 1.33 
1080 720 11.25 7.5 1.5 
1280 720 13.34 7.5 1.77 

1. In Camtasia Studio, select Import Media. 
2. Select the image files saved from the PowerPoint presentation and click Open. 
3. The images of the slides import into the Clip Bin. Drag the images onto the Timeline in the desired sequence.  
4. The Project Settings dialog appears. Enter the dimensions into the Width and Height fields and click OK. 
5. In the Task List, select Voice narration. 
6. Begin recording voice narration. Click the Extend Current Frame button to extend the slide’s duration to match 

the voice narration.  
7. Click Finished. 

  

   

 Who is your audience? 
 What connection speed is the majority of your audience on? 
 Does your audience have access to audio? Do you need to include captioning? 
 Will this go to a worldwide audience? 
 Does your audience have any vision impairments? 

 What is the purpose of the video? 
 Common troubleshooting issue for employees 
 Recorded lecture for students who missed the class or want to review later 
 Software Demonstration 
 Marketing promotional video 

 How do you plan to distribute the video? 
 Will you distribute the video on a Web site, blog, company network, CD-ROM, DVD, iPod/iPhone, specific 

media player, media hosting site, etc.?  
 It is important to select the appropriate settings to optimize your video for the desired distribution method. 

Settings such as video dimensions, file size, and file format are important when creating a video. Use the 
presets in the Project Settings dialog box and in the Production Wizard to help you select the appropriate 
settings for the desired distribution.  
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Recording Tips 

What dimensions will you record at: Full screen or Custom? Will your videos highlight the cursor? 

Practice is the key to creating professional videos. It takes practice to learn how to move the cursor or open 
applications so they appear in the recording area. Also, practice to get the positioning of the Recorder, Web 
browser, or application just right.  

A one minute video can take two or three minutes to record for an experienced user while a beginner may need 30 
minutes or longer to get it right.  

Camtasia records anything on your screen. Clean up your Web browser and desktop by closing or removing 
nonessential applications, browser toolbars, and desktop icons. A plain background on your desktop is better than 
busy wallpaper. 

If you do not want to record pop-up windows, make sure to turn off pop-ups by using a pop-up blocker or your 
browser’s built-in pop-up blocker.  

Then, import the short clips into Camtasia Studio to join into a longer production. Use the same dimensions for 
each clip. Leave plenty of time for extra takes.  

Normal mouse and cursor movement can appear jerky, hesitant, or too fast in the recording. To eliminate some of 
these issues, practice using the mouse around the screen in a slow, fluid motion.  

 
 
Recorder : Recorder Tips : Camtasia SmartFocus™ Recording Tips 

Camtasia SmartFocus™ Recording Tips 
Apply Camtasia SmartFocus™ during the editing process in Camtasia Studio. SmartFocus automatically generates 
Zoom-n-Pan keyframes for clips on the Timeline.  

When recording in Camtasia Recorder version 5.0 or later, SmartFocus collects data about the actions completed and 
the cursor movement in the recording. SmartFocus predicts where to add Zoom-n-Pan keyframes in the recording, 
saving you the time it takes to manually add Zoom-n-keyframes. 

If you plan to apply SmartFocus during the editing process, use the following recording tips to help SmartFocus predict 
where to apply the zoom effects: 

 Create a Recording Standard 

 Practice, Practice, Practice 

 Be Patient 

 Clean-Up 

 No Pop-Ups! 

 Make Multiple Short Clips Using Camtasia Recorder 

 Watch the Mouse 

  

   

 Slow down. Use slow, deliberate mouse movements. Do not click around the screen too fast. 
 Record at full screen dimensions and produce at smaller dimensions. SmartFocus is ideal for cases when you 

need to record at full screen or large dimensions, but want to produce the final video at smaller dimensions (640 x 
480 or smaller is recommended). For example, if you record a full screen application and then produce the final 
video for distribution on an iPod, the full screen recording is not viewable at iPod dimensions (320 x 240) without 
zooming.  

 Record clips longer than 30 seconds. SmartFocus is optimized for recordings longer than 30 seconds. For 
shorter clips, you can manually add Zoom-n-Pan keyframes. 

 Hover the cursor where you want the viewer to look. Keep the cursor still on the area of focus in the recording. 
For example, if you want the viewer to focus on a hyperlink, place the cursor on or near that area as you speak and 
then click. 

 Do not “talk” with the cursor. Do not move the cursor around the screen as you speak. Try to keep the cursor still 
in the area of focus in the recording.  

 Keep the cursor close when entering text. SmartFocus may not predict the correct action if you click in a text 
box, move the cursor to the other side of the screen, and then start talking. If you want the viewer to see what is 
typed into the text box, keep the cursor in the text box.  

 Use the mouse scroll wheel (if applicable). Try using the mouse scroll wheel instead of clicking and dragging on 
the scroll bar. SmartFocus may zoom in on the scroll bar instead of the content scrolling. For example, use the 
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Recorder : Recorder Tips : Recording Equipment 

Recording Equipment 

  

  

mouse scroll wheel when scrolling long Web pages.  

  

   

I want to record… Equipment 
Audio Microphone 

 Recommend a USB microphone. A lapel 
microphone works well for presentations when 
you do not want the microphone to appear in the 
camera. 

Sound card 
Camera video (Picture-in-Picture) Web camera or other recording device. 
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