
 
 
Edit and Add Effects to Your Video 

Edit and Add Effects to Your Video 
Use Camtasia Editor to arrange and edit clips on the timeline to build your video. The timeline is the primary working area for editing your video. You can 
import images, recording files, video clips, and audio into editor to include on the timeline.  

There are several components within Camtasia Editor including the Clip Bin, Library, Preview Window, Timeline, and task tabs used to add and edit 
effects. Before you begin to use Editor, take a few minutes to familiarize yourself with these components. You’ll also want to learn how to create and 
manage video projects. 

 

Crucial Steps for Success: Complete Your Video in this Order 
For the best video editing, complete your edits in the following order. You may not include each of these steps in every video project you work on, but, to 
ensure success, the order below should still be followed.  

For example, always import all the media and arrange it on the timeline before you begin to edit the audio.  

Or, edit the audio on the timeline before you add a title clip or transition.  

  

  

Continue with these Editor topics: 

  

  

   

1. Import images, recording files, video clips, and audio and arrange the clips on the timeline.  
2. Make basic edits to the clips on the timeline. Cut and split clips, move clips, add markers, etc.  
3. Record camera video (webcam) or add a video clip as a Picture-in-Picture (PIP) on the timeline.  
4. Edit the audio.  
5. Add voice narration  
6. Add title clips and transitions. 
7. Apply SmartFocus and add Zoom-n-Pan keyframes to zoom in on the recording to draw viewers’ attention to specific action in the video.  
8. Add other effects such as callouts, captioning, Flash quizzes or surveys.  

 Manage Video Projects 
 Camtasia Editor 
 Clip Bin 
 Library 
 Timeline 
 Navigate the Timeline 
 Audio 
 Video Effects 

  

Page 1 of 81Edit and Add Effects to Your Video

 9/ 16/ 2013file:///C:/Users/marshalj/AppData/Local/Temp/~hh3691.htm



 
 
Edit and Add Effects to Your Video : Manage Video Projects 

Manage Video Projects 
By default, you create a Camtasia project file (.camproj) when working on your video. A project is created automatically when you open Editor to create a new 
video or, if you choose the Save and Edit option after recording.  

A Camtasia Studio project file (.camproj) saves of all media in the Clip Bin, clips and effects on the timeline, any editing completed on the timeline, and the 
editing dimensions. 

With a .camproj file, you can: 

To Create a Camtasia Studio Project 

  

See also: 

  

 
 
Edit and Add Effects to Your Video : Manage Video Projects : Import a Zipped Project 

Import a Zipped Project 
When a zipped project is imported, Camtasia Studio unzips it to a folder that you choose. At that time, the project is ready to open within Camtasia Studio.  

  

See also: 

 
 
Edit and Add Effects to Your Video : Manage Video Projects : Back up a Project Automatically (AutoSave) 

Back up a Project Automatically (AutoSave) 
AutoSave automatically saves a backup project file for recovery. AutoSave is enabled by default. 

Change the AutoSave Interval 

   

 Continue work on a video at a later time. 
 Share the .camproj file with others for collaboration on a video. Or, zip up your project to move it to another computer.  
 Produce and share your video to a number of popular video formats.  

1. Start a new project by selecting one of the following: 
 In Camtasia Editor, choose File > New Project. 
 After recording with Camtasia Recorder, select Save and Edit in the Preview Window.  
 After recording with the PowerPoint Add-in, select Edit my recording from the Post-Save Options dialog box.  

2. To add other media, select Import media . 
3. Arrange clips and elements on the timeline. 
4. Save the Camtasia Studio project file (.camproj).  

 Import a Zipped Project 
 Back up a Project Automatically (AutoSave) 
 Export a Project as a Zip File 

  

   

1. In Camtasia Studio, select File > Import Zipped Project. 
2. The Import Zipped Project File dialog box appears. Click Browse and select a zipped project file.  
3. Select a project folder. 
4. Enable the Open project after import option to open the project in Camtasia Studio. 
5. Click OK. 

 Back up a Project Automatically (AutoSave) 
 Export a Project as a Zip File 
 To Create a Camtasia Studio Project 

  

   

1. In Camtasia Studio, select Tools > Options > Program tab. 
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If you open the project after a crash or system failure, Camtasia Studio automatically recovers the last saved project file.  

  

See also: 

  

 
 
Edit and Add Effects to Your Video : Manage Video Projects : Export a Project as a Zip File 

Export a Project as a Zip File 
Use the Export Project as Zip option to create a zip file to transfer a project to a new location on a network, to save a back up copy of the project files, or to 
send the project file for collaboration. 

  

To Create A Zipped Project 

  

  

See also: 

2. Enable the AutoSave option. 
3. Enter the number of minutes between saves into the AutoSave interval field. 
4. Click OK. 

 Import a Zipped Project 
 Export a Project as a Zip File 
 To Create a Camtasia Studio Project 

  

   

 Moving or deleting original files (for example, on a hard drive or network) that have been imported into the Clip Bin can break your Camtasia Studio 
projects. Before moving or deleting any files, open your video projects and export them as a Camtasia Studio zipped project file.  
 
Be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with backed up Clip Bin files.  

 

1. In Camtasia Studio, select File > Export Project As Zip. 
2. The Export Project as Zip dialog box appears. Click Browse to select a location. Click Save.  
3. Enable the Include all files from Clip Bin in zip option to include a copy of all media files in the Clip Bin within the zip file.  
4. Click OK. 

 Import a Zipped Project 
 Back up a Project Automatically (AutoSave) 
 To Create a Camtasia Studio Project 
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Edit and Add Effects to Your Video : Camtasia Editor 

Camtasia Editor 

 

  

See also:  

 
Access to three of Editor’s most used features: Record the Screen, Import Media, Produce and 
Share your video.  

 
Menu Options 
Access project, import and batch options as well as many other important functions. 
For example: Snapping options, Playback controls, and User-to-User Forums 

 
Editing Dimensions 
Select a dimension for editing your video. For the best results, choose the size you want your final 
video to be.  

 
Get help using Camtasia Studio 7 

 Choose Help > Camtasia Studio Help or click the help icon  to open the help file. The help 
file contains tutorials and other valuable information to help you learn how to record, edit, 
produce, and share your video.  

 Click the Learning Center icon  to access training videos and sample projects on the 
techsmith.com website.  

 
Clip Bin 
Holds all video, audio, and image clips imported into the current project. 

 
Library 
Holds timeline sequences, video, audio, and image clips, and other assets to use from project to 
project. 

 
Task Tabs 
Click a tab to access effects and editing options. Double-click an element (callouts, zoom 
keyframes, etc.) on the timeline to automatically open the related tab. 

 
More Tab 
Click to access more task tabs. 

 
Timeline Toolbar 
Access to basic editing tools such as undo and redo, cut, split, and more. 

 
Timeline Tracks 
Represents the sequence of all clips and effects in a video. Each track holds one particular type of 
element. For example: callouts, cursor keyframes, or audio. 

 
Timeline  
The primary working area used to assemble and edit your video.  

 Editing Dimensions 
 Welcome Window 
 Clip Bin 
 Import Media into the Clip Bin 
 Library 
 Import Media into the Library 
 Manage Library Content 
 Export the Library as a Zip File (.LIBZIP) 
 Import a Zipped Library File (.LIBZIP) 
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Edit and Add Effects to Your Video : Camtasia Editor : Editing Dimensions 

Editing Dimensions 

The Editing Dimensions dialog box appears the first time you add a clip to the timeline. For full screen recordings or recordings made from standard or 
widescreen presets, the default setting works.  

If other dimensions are preferred, choose the size you want your final video to be from the dropdown menu.  

 

Dimension Presets 
A preset contains common production settings optimized for your intended distribution method: Blog, CD, DVD-Ready, HD, iPhone, iPod, Screencast.com, 
Web, or YouTube. Select a preset to preview how your final video will look produced at the selected dimensions.  

Custom Dimensions 

  

See also:  

 
 
Edit and Add Effects to Your Video : Camtasia Editor : Welcome Window 

Welcome Window 

 Editor Preview Window 

  

   

 View > Project > Editing Dimensions 

 To enter a custom width and height for the editing dimensions, enter dimensions (in pixels) into the Width and Height fields.  
 To maintain the original dimensions of the clip, select Recording Dimensions.  

 For best results with the Custom or Recording Dimensions options in the project settings, select Custom production settings in the Production 
Wizard.  

 Welcome Window 
 Clip Bin 
 Import Media into the Clip Bin 
 Library 
 Import Media into the Library 
 Manage Library Content 
 Export the Library as a Zip File (.LIBZIP) 
 Import a Zipped Library File (.LIBZIP) 
 Editor Preview Window 
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The Welcome window appears when you open Camtasia Studio. 

 

  

See also:  

  

  

 
 
Edit and Add Effects to Your Video : Camtasia Editor : Clip Bin 

Clip Bin 
The Clip Bin references all video, audio, and image clips imported into the current project. You can add multiple instances of a clip onto the timeline. 

 Camtasia Studio > Help > Show Welcome Window 

Record the Screen Open Camtasia Recorder to record the screen. 
Record Voice Narration Opens the Voice Narration pane to record voice narration. Camtasia Studio 

synchronizes the voice narration with the clips on the timeline.  
Record PowerPoint Opens Microsoft PowerPoint® to record a PowerPoint presentation. 
Import Media Select the video, audio, or image file(s) to import into the Clip Bin.  
Recent Projects Displays the last three projects opened. To open another project, click the 

more… link. 
Visit the Learning Center Go the Camtasia Studio Learning Center on the Techsmith.com website.  

 Editing Dimensions 
 Clip Bin 
 Import Media into the Clip Bin 
 Library 
 Import Media into the Library 
 Manage Library Content 
 Export the Library as a Zip File (.LIBZIP) 
 Import a Zipped Library File (.LIBZIP) 
 Editor Preview Window 

  

   

 Clips in the Clip Bin are not affected by any editing on the timeline. When you add a clip to the timeline, you create a copy of the source clip. For 
example, if you split a clip on the timeline, the split will not be reflected in the original clip in the Clip Bin.  

 Moving or deleting original files (for example, on a hard drive or network) that have been imported into the Clip Bin can break your Camtasia Studio 
projects. Before moving or deleting any files, open your video projects and export them as a Camtasia Studio zipped project file.  
 
Be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with backed up Clip Bin files.  
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A produced video only includes the clips and elements on the timeline. 

 
  

Continue with: 

Change the Clip Bin View 
By default, the Clip Bin displays the clips as Thumbnails sorted by Groups. You can change the Clip Bin view or sort the clips by different criteria to help 
organize the Clip Bin. 

To change the view, right-click in the Clip Bin and choose the view from the menu.  

  

 

  

 

 To add a clip to the video, drag the clip from the Clip Bin onto the timeline or right-click on a clip and select Add to Timeline.  
 Drag an audio clip from the Clip Bin onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an audio clip and select Add to Track > 

Audio 1, Audio 2, Audio 3, or PIP Audio. 

 Change the Clip Bin View 
 View Media Properties 
 Sort Media in the Clip Bin 
 Remove Unused Media in Clip Bin 
 Import a Camtasia Studio Zipped Project 

 Thumbnail View 
Display an image of the clips. 

 Details View 
Provide detailed information about the clips, such as file size, dimensions, and duration.  

Page 7 of 81Edit and Add Effects to Your Video

 9/ 16/ 2013file:///C:/Users/marshalj/AppData/Local/Temp/~hh3691.htm



View Media Properties 
To view additional clip properties such as file name, location or size, right-click on a clip and select Properties from the context-menu. 

  

Sort Media in the Clip Bin 
By default, the Clip Bin organizes the clips into groups by media type. You can sort the clips in the Clip Bin by name or type.  

To change the sort criteria, right-click in the Clip Bin and choose Sort by from the context menu. 

 

Remove Unused Media in Clip Bin 
To remove any clips or media not being used on the timeline, right-click in the Clip Bin and choose Remove unused clips from the context menu. 

  

Import a Camtasia Studio Zipped Project 
When a Camtasia Studio zipped project is imported, it unzips it to a folder that you choose. At that time, the project is ready to open within Camtasia Editor.  

  

See also:  

  

  

 
 
Edit and Add Effects to Your Video : Camtasia Editor : Clip Bin : Import Media into the Clip Bin 

Import Media into the Clip Bin 
Camtasia Studio adds imported media files into the Clip Bin. 

You can import the following file formats into a Camtasia Studio project file (.camproj): 

1. In Camtasia Studio, select File > Import Zipped Project. 
2. The Import Zipped Project File dialog box appears. Click Browse and select a zipped project file.  
3. Select a project folder. 
4. Enable the Open project after import option to open the project in Camtasia Studio. 
5. Click OK. 

 Editing Dimensions 
 Welcome Window 
 Import Media into the Clip Bin 
 Library 
 Import Media into the Library 
 Manage Library Content 
 Export the Library as a Zip File (.LIBZIP) 
 Import a Zipped Library File (.LIBZIP) 
 Editor Preview Window 

  

   

 Video files (.camrec, .avi, .mp4, .mpg, .mpeg, .wmv, .mov, .swf) 

 Camtasia Studio does not support multiple tracks in a .mov. Camtasia Studio imports one video and one audio track from a .mov file.  

 Only .swf files created from Jing or Camtasia Studio can be imported. 

 Image files (.bmp, .gif, .jpg, .png) 
 Audio files (.wav, .mp3, .wma) 
 Zipped project files 

 Moving or deleting original files (for example, on a hard drive or network) that have been imported into the Clip Bin can break your Camtasia Studio 
projects. Before moving or deleting any files, open your video projects and export them as a Camtasia Studio zipped project file.  
 
Be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with backed up Clip Bin files.  
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To Import Media into the Clip Bin 

  

See also:  

  

 
 
Edit and Add Effects to Your Video : Camtasia Editor : Library 

Library 
The Library holds timeline sequences, video, audio, and image clips that you want to use from project to project. Items in the Library are called media 
assets.  

The Library comes pre-populated with media assets you use to add professional looking intros, outros, title clips, and more.  

 

1. In Camtasia Studio, choose the Clip Bin tab.  

2. Select Import media . 
3. Select the file(s) to import. Hold <CTRL> to select multiple files. 
4. Click Open. The media appears in the Clip Bin. 

 To add a clip to the video, drag the clip from the Clip Bin onto the timeline or right-click on a clip and select Add to Timeline. 

 Editing Dimensions 
 Welcome Window 
 Clip Bin 
 Library 
 Import Media into the Library 
 Manage Library Content 
 Export the Library as a Zip File (.LIBZIP) 
 Import a Zipped Library File (.LIBZIP) 
 Editor Preview Window 

  

   

 To add a media asset to the video, drag the asset from the Library onto the timeline or right-click on an asset and select Add to Timeline.  
 Drag an audio asset from the Library onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an audio asset and select Add to Track > 

Audio 1, Audio 2, Audio 3, or PIP Audio. 
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View Media Properties in the Library 
To view additional properties such as file name, location or size, right-click on a Library asset and select Properties from the context-menu. 

  

Sort Media Assets in the Library 
You can sort media assets in the Library by name, type or size. To change the sort criteria, right-click in the Library and select Sort by from the context menu. 
Or, double-click a sort option at the top of the Library.  

 
  

See also: 

 
 
Edit and Add Effects to Your Video : Camtasia Editor : Library : Import Media into the Library 

Import Media into the Library 
You can import the following file formats into the Library: 

 Import Media into the Library 
 Manage Library Content 
 Create Library Asset from Timeline Selection or Element 
 Export the Library as a Zip File 
 Import a Zipped Library File (.LIBZIP) 

  

   

 Video files (.camrec, .avi, .mp4, .mpg, .mpeg, .wmv, .mov, .swf)  

 Camtasia Studio does not support multiple tracks in a .mov. Camtasia Studio imports one video and one audio track from a .mov file.  

 Only .swf files created from Jing or Camtasia Studio can be imported. 

 Image files (.bmp, .gif, .jpg, .png) 
 Audio files (.wav, .mp3, .wma) 
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How do you want to add assets to the Library? 
When assets are added to the Library, they are added as a copy of the asset file or as a link to the asset file.  

To select a default method for adding assets, choose Tools > Options > Program tab > Library content group box. 

Each option is explained below.  

 

Copy Content into Library 
This option places a copy of all assets into the Library. Since copied assets increase the file size of Camtasia Studio projects, it is best to only copy assets 
that will be used from project to project into the Library. Use the Clip Bin to hold the media files only needed for the current project.  

  

Link to Content 
This option links to the original asset file on a hard drive or network location. Since moving the asset from its original location will break projects that link to 
those files, it is recommended that assets be placed in a location where they will not be moved or accidently deleted.  

 Zipped Library 

1. In Camtasia Studio, choose the Library tab.  

2. Select Import media . 
3. Select the file(s) to import. Hold <CTRL> to select multiple files. 
4. Click Open. The asset appears in the Library. 

 To add an asset to the video, drag it from the Library onto the timeline or right-click on an asset and select Add to Timeline. 

 When adding a timeline selection (also called timeline sequence) to the Library as a copied asset, the entire video is added as a copy – not just the 
selected portion. Since this can increase the file size of your of Camtasia Studio projects, it is recommended that timeline selections be added to the 
Library as links – not copies. 

 Deleting Library assets can break other projects using those assets. Also, moving or deleting files that have been imported into the Library can break 
your Camtasia Studio projects. Before moving or deleting any files, open your video projects and export them as a Camtasia Studio zipped project file. 
 
 
Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with backed up Clip Bin files.  

 

 Deleting Library assets can break other projects using those assets. Before deleting any assets, open your other projects and export them as zipped files. 
This creates a self contained project with backed up Library assets. 

 To change a linked asset into a copied asset, right click the asset in the Library and select Properties from the context menu. 
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See also: 

  

  

  

 
 
Edit and Add Effects to Your Video : Camtasia Editor : Library : Manage Library Content 

Manage Library Content 
There are several options available to help you manage the media assets in the Library. 

Change an Asset Name 
To change an asset’s name, click once on the asset, pause for a moment then click again. The name becomes highlighted. Type the new name.  

  

Create a Folder 
Folders help keep your Library organized.  

To create a folder, right-click in the area at the top of the Library tab. From the context menu, select New Folder then give your folder a name. 

 Deleting Library assets can break other projects using those assets. Also, moving or deleting files that have been imported into the Library can break 
your Camtasia Studio projects. Before moving or deleting any files, open your video projects and export them as a Camtasia Studio zipped project file. 
 
Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with backed up Clip Bin files.  

 

 Library 
 Manage Library Content 
 Create Library Asset from Timeline Selection or Element 
 Export the Library as a Zip File 
 Import a Zipped Library File (.LIBZIP) 
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Add Assets to a Folder 
To add an asset to a folder, click and drag an asset on top of a folder and drop it there. 

  

Delete an Asset from the Library 
To delete an asset from the Library or a folder in the Library, right-click the asset and select Delete from Library from the context menu. You will be 
prompted to confirm the delete.  

  

Delete a Library Folder 
To delete a folder, right-click it and select Delete from Library from the context menu. You will be prompted to confirm the delete.  

  

Clean Up Library 
The Clean Up Library option removes any broken links, rebuilds the Library indexes, and updates your folders.  

If you frequently add, delete, and move assets within the Library, it is good to perform this routine maintenance on a regular basis.  

See also Export the Library as a Zip File. 

  

See also: 

 The Library does not support subfolder hierarchy. 

 Deleting Library assets can break other projects using those assets. Also, moving or deleting files that have been imported into the Library can break 
your Camtasia Studio projects. Before moving or deleting any files, open your video projects and export them as a Camtasia Studio zipped project file. 
 
 
Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with backed up Clip Bin files.  

 

 Deleting a Library folder that contain assets can break other projects using those assets. Also, moving or deleting files that have been imported into the 
Library can break your Camtasia Studio projects. Before moving or deleting any files, open your video projects and export them as a Camtasia Studio 
zipped project file. 
 
Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with backed up Clip Bin files.  

 

 Once you perform the cleanup process, you cannot restore the Library to the previous version.  

 Library 
 Import Media into the Library 
 Create Library Asset from Timeline Selection or Element 
 Export the Library as a Zip File 
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Edit and Add Effects to Your Video : Camtasia Editor : Library : Create Library Asset from Timeline Selection or Element 

Create Library Asset from Timeline Selection or Element 
You can create Library assets from the content on the timeline. Timeline sequences may contain markers, zoom and pan keyframes, video, audio, callouts, 
and more.  

  

Add a Timeline Sequence 

 

  

Add a Clip 
To add just a video or audio clip to the Library: 

 

  

Add Timeline Elements 
To add an element such as a zoom and pan keyframe or callout to the Library: 

 Import a Zipped Library File (.LIBZIP) 

  

   

 If you have a particular sequence you want to use at the beginning or end of every video that you make, create the sequence one time and save it to the 
Library to be used in other video projects.  

 If your company uses a standard callout, title clip, or transition for their videos, add those elements to the Library then export them and share with 
everyone on your team. 

 When a timeline sequence is selected and saved in the Library, the entire video(s) is actually saved. When you drag the sequence to the timeline, only 
the selection that was saved will appear.  

1. Make a selection on the timeline. Or, select a video clip, audio clip, or element ((callouts, zoom keyframes, etc.). 
2. Right-click the selection.  
3. Choose Add to Library. 

4. The sequence is added to the Library as an asset. 
 Click asset in Library to rename it. 
 Drag into a folder for better Library organization. 
 Drag to the timeline to include in the final video.  

1. Click the clip on the timeline to select it. When the clip is selected when it is highlighted in blue. 

2. Right-click the clip.  
3. Choose Add to Library. 
4. The clip is added to the Library as an asset.  

 Click asset in Library to rename it. 
 Drag into a folder for better Library organization. 
 Drag to the timeline to include in the final video.  

1. Right-click the element on the timeline.  
2. Choose Add to Library. 
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See also: 

  

 
 
Edit and Add Effects to Your Video : Camtasia Editor : Library : Export the Library as a Zip File (.LIBZIP) 

Export the Library as a Zip File (.LIBZIP) 
If your company uses a certain callout, title clip, or transition for their videos, create those assets one time, add them to the Library, then export the Library as 
a zip (.libzip) to share with teammates. 

You can also export a folder(s) or the entire library.  

To Export Assets or the Entire Library as a Zip File 

 

 
  

See also: 

  

3. The clip is added to the Library as an asset.  
 Click asset in Library to rename it. 
 Drag into a folder for better Library organization. 
 Drag to the timeline to include in the final video.  

 Library 
 Import Media into the Library 
 Manage Library Content 
 Export the Library as a Zip File 
 Import a Zipped Library File (.LIBZIP) 

  

   

1. While in the Library: 
 Click on one asset file or a folder.  

-or- 
 To select multiple files or folders, hold down the <Ctrl> key and click on each file/folder.  

-or- 
 To export the entire Library, do not select any files.  

2. Right-click on the one of the selected assets and choose Export Library from the context menu.  
 To export the entire Library, right-click any unselected asset and choose Export Library from the context menu. 

3. Accept the default location and file name or click the Browse button to choose a new location and name. Click OK.  

 Library 
 Import Media into the Library 
 Manage Library Content 
 Create Library Asset from Timeline Selection or Element 
 Import a Zipped Library File (.LIBZIP) 
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Edit and Add Effects to Your Video : Camtasia Editor : Library : Import a Zipped Library File (.LIBZIP) 

Import a Zipped Library File (.LIBZIP) 
Import a zipped Library file (.libzip) to add media assets to your Library.  

Import from Editor 

 

  

Import from Windows Explorer  

 
  

See also: 

  

  

 
 
Edit and Add Effects to Your Video : Camtasia Editor : Editor Preview Window 

Editor Preview Window 
The Preview Window plays clips from the Clip Bin, Library, or timeline. 

  

   

1. From within Camtasia Studio’s Editor choose File > Library > Import zipped Library. 

2. The Import Zipped Library dialog box appears. Browse for and select a .libzip file. Click Open.  
3. Click OK to begin the import. 

1. In Windows explorer, double-click a .libzip file. 
2. A confirmation dialog box appears. Click Yes to begin the import.  

 Library 
 Import Media into the Library 
 Manage Library Content 
 Create Library Asset from Timeline Selection or Element 
 Export the Library as a Zip File 
 Import a Zipped Library File (.LIBZIP) 

  

   

 To preview a clip, double-click on a clip in the Clip Bin or Library. 
 To preview the clip(s) on the timeline, click the Play button in the Preview Window controls. 

 The Preview Window might not always show the video exactly as it will play once it is produced. Clip speeds, zoom, callout, or transition durations, etc. 
might not play correctly in the Preview Window. To see exactly how a transition, callout, or other element will play, use the Produce Selection As 
option. 
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Preview Window Scale and Dimensions 
For clips on the timeline, the Preview Window displays a preview of how the final video will look produced with the current dimensions selected in the Editing 
Dimensions dialog box.  

Select one of the following options from the dropdown menu in the upper left corner of the Preview Window: 

 

Playback Controls 

  

See also:  

  

 100% Scale: Displays the clips at the actual dimensions selected in the Editing Dimensions dialog box. If the dimensions are larger than the Preview 
Window, a scroll bar appears on the side and/or bottom of the Preview Window. 

 Shrink to fit (default): Shrinks the video preview to display the entire video within the dimensions of the Preview Window. 
 Editing Dimensions: Opens the Editing Dimensions dialog box to change the preset or custom dimensions selected.  

 The buttons in the upper-right corner of the preview window allow you to view a full screen preview  or detach the Preview Window .  

Preview Window 
Button 

Option Hotkey Description 

 

Previous Clip CTRL + ALT + 
Left Arrow 

Move the scrubber to the beginning of the previous 
clip on the timeline. 

 

Step Backward CTRL+ Left 
Arrow  
Hold the keys 
down to 
rewind. 

Rewind the video frame-by-frame. 

 

Play/Pause Spacebar Start the video from the playhead/scrubber position. 
Click again to pause. 

 

Step Forward CTRL + Right 
Arrow 
Hold the keys 
down to fast 
forward. 

Fast forward the video frame-by-frame. 

 

Next Clip CTRL + ALT + 
Right Arrow 

Move the scrubber to the beginning of the next clip 
on the timeline.  

 Scrubber   Indicates the playback progress on the timeline. 

 
Time code   Shows the current position of the playhead within 

the duration of the timeline. The time code displays 
in Hours:Minutes:Seconds;Frames. 

 Editing Dimensions 
 Welcome Window 
 Clip Bin 
 Import Media into the Clip Bin 
 Library 
 Import Media into the Library 
 Manage Library Content 
 Export the Library as a Zip File (.LIBZIP) 
 Import a Zipped Library File (.LIBZIP) 
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Edit and Add Effects to Your Video : Timeline  

Timeline  
Use the timeline to assemble and edit the video. The timeline represents the sequence of all clips and elements (callouts, zoom keyframes, etc.) in a video.  

 

  

Timeline Toolbar 

  

   

 
Timeline toolbar Access basic editing options such as split, cut, copy, paste, zoom in, 

and zoom out. 

 
Tracks Represent the sequence of all clips and elements of a particular type in 

the video. 

 
Lock / Unlock Tracks Lock a track to prevent editing or other changes to the clips or elements 

on that track.  

 
Context menus Right-click on the timeline to view the editing options for a clip or 

element.  
The position of the playhead and the content on the timeline determine 
the options available in the context menu.  

 
Playhead Indicates the current frame selected on the timeline. The current frame 

displays in the Preview Window.  
 Drag the green In point or red Out point to make a selection. 
 Double-click the gray playhead to bring the points together again.  

 
Time reference area & 
Zoom slider 

References the time within the video. The tick marks on the ruler scale 
according to the timeline zoom level. 
To change the zoom level, grab the zoom slider and drag in either 
direction.  

 
Undo 
Will undo the last action in succession. This is an unlimited undo feature.  

 
Redo 
Will redo the last action in succession. This is an unlimited redo feature. 

 
Cut Selection 
Cuts a selection from the timeline. The cut portion can be pasted on the timeline.  

 
Copy  
Copies the selection or element to the Clipboard.  

 
Paste 
Paste the contents of the Clipboard on the timeline.  

 
Split 
Split a clip at the position of the playhead.  

 
Zoom in on the timeline.  
Zoom out on the timeline. Fully zoomed out shows the entire timeline. 
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Edit and Add Effects to Your Video : Timeline : Timeline Tracks 

Timeline Tracks 
A track represents the sequence of all clips and elements (callouts, zoom keyframes, etc.) of a particular type in a video. 

Show or Hide a Timeline Track 
By default, the Video and Audio 1 tracks display on the timeline. When you add a clip or effect to the timeline, the track automatically displays on the timeline. 
You can show or hide tracks as you work on the timeline. 

  

 

 
 
Edit and Add Effects to Your Video : Timeline : Timeline Tracks : Lock or Unlock a Track 

 
To change the zoom level, click the zoom icons or grab the zoom slider and drag in either 
direction. 

  

   

 Timeline edits will still affect hidden tracks. See Lock or Unlock a Track. 

1. Click the Tracks button on the timeline toolbar. 
2. Enable the track to display or click an enabled track to hide it.  

Track Description 
Marker Double-click on a marker to edit the marker name. See Add a Marker. 
Caption Shows a small portion of the caption text on the timeline. Double-click on a caption to 

open the Captions pane.  
Video 1 Shows video clips including any .camrec recording files, title clips, and images. 
Zoom  Shows any Zoom-n-Pan keyframes manually added or added by applying SmartFocus. 

The length of the blue tail on a keyframe represents the zoom duration.  
Double-click on a Zoom-n-Pan keyframe to open the Zoom-n-Pan Properties pane. 

Cursor Shows cursor data in the form of small tick marks. Manually added cursor keyframes are 
added to this track. 

Quiz Shows Flash quiz or survey placeholders. 
Callouts  Shows callouts on the timeline. Multiple callout tracks display if you have multiple callouts 

on a single frame.  
Audio 1 Shows the audio associated with the clips on the Video track. By default, the Video and 

Audio 1 tracks are linked. To edit the audio and video separately, see Unlink Audio and 
Video Tracks. 

Audio 2 Shows additional audio clips added to the timeline. The audio displays as a waveform. 
Audio 3 Shows additional audio clips added to the timeline. The audio displays as a waveform. 
PIP Shows the Picture-in-Picture (PIP) clips.  
PIP Audio  Shows the audio associated with the clips on the PIP track. By default, the PIP video and 

Audio tracks are linked. To edit the PIP audio and PIP video separately, see Unlink 
Audio and Video Tracks. 
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Lock or Unlock a Track 
Timeline edits apply to the clips and elements on every unlocked track. Locking a track prevents the editing of the clips and elements within the locked track. 

For example, to decrease the volume for a selection on the Audio 1 and Audio 3 tracks, lock the Audio 2 track. When volume edits are made, Audio 2 will not 
be changed.  

 

Lock a Track 

Click the Unlock button  next to the track name. 

  

Unlock a Track 

Click the Lock button  next to the track name.  

  

 
 
Edit and Add Effects to Your Video : Timeline : Timeline Tracks : Unlink Audio and Video Tracks 

Unlink Audio and Video Tracks 
By default, the Audio 1 and Video 1 tracks and the PIP Audio and PIP Video tracks are linked together. This allows the audio and video to stay in synch if they 
are moved on the timeline. 

To edit the video and audio components separately, click the Link icon to unlink the video and audio clips. 

 Timeline edits will still affect hidden tracks. See Display a Timeline Track. 

  

   

 Once unlinked, you cannot re-link the audio and video tracks.  
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Edit and Add Effects to Your Video : Timeline : Navigate the Timeline 

Navigate the Timeline 
Search the Video on the Timeline 
To search for a specific frame on the timeline: 

 

  

Continue with: 

Timeline Navigation Hotkeys 

  

   

 Click the Play button. Click the Pause button when the video reaches the desired frame. 
 Drag the scrubber in the Preview Window to a specific location. 

 Press the left or right arrow keys on the keyboard to move the playhead on the timeline to the desired frame. 
 Click a location in the time reference area on the timeline. The playhead moves to that location. 

 Effects and Elements Hotkeys 
 Timeline Navigation Hotkeys 

Option Hotkey 
Previous Clip CTRL + ALT + Left Arrow 
Step Backward CTRL + Left Arrow 

Hold the keys down to rewind. 
Play/Pause Spacebar 
Stop CTRL + ALT + Space 
Step Forward CTRL + Right Arrow 

Hold the keys down to fast forward. 
Next Clip CTRL + ALT + Right Arrow 
Zoom In CTRL + Plus  

Or  
CTRL + Mouse scroll wheel up 

Zoom Out CTRL + Minus  
Or 
CTRL + Mouse scroll wheel down 

Zoom to Fit CTRL + F9 
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Effects and Elements Hotkeys 
The effects hotkeys allow you to add elements or effects (callouts, zoom keyframes, etc.) to the timeline with a keyboard shortcut.  

To edit the element or effect once it is on the timeline, double-click it. The appropriate tab opens. 

 

 
 
Edit and Add Effects to Your Video : Timeline : Make a Selection 

Make a Selection 
Make a selection on the timeline to apply edits to specific areas of the video. For example, select a portion of the timeline to cut.  

Or 
CTRL + SHIFT + Mouse scroll wheel down 

Zoom to Maximum CTRL + F11 
Or 
CTRL + SHIFT + Mouse scroll wheel up  

Zoom to Selection CTRL + F10 
Select Next Clip CTRL + SHIFT + ALT + Right Arrow 
Select Previous Clip CTRL + SHIFT + ALT + Left Arrow 
Select from current position to the end 
of the timeline 

CTRL + SHIFT + End 

Select from current position to the 
beginning of the timeline 

CTRL + SHIFT + Home 

Select between markers CTRL + SHIFT [ 
Or 
CTRL + SHIFT ] 

Previous marker CTRL + [ 
Next marker CTRL + ] 
Jump to end of timeline CTRL + End 
Jump to beginning of timeline CTRL + Home 
Make a selection step-by-step CTRL + SHIFT + Right 

Or 
CTRL + SHIFT + Left 

  

   

 The playhead consists of three parts: the green In point, the red Out point, and the gray playhead. Drag the in and out points along the timeline to 
make a selection. Double-click the gray playhead to bring the in and out points together again.  

1. Click a location on the timeline. 
2. Click and drag the in or out points to make the selection. Use the zoom slider to get a better view of the timeline, if necessary. The selected area is 

highlighted in blue.  
3. Perform the desired edit.  
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Edit and Add Effects to Your Video : Timeline : Cut a Selection 

Cut a Selection 
A Cut removes a selection from the timeline and puts it on the clipboard. The selection can then be pasted elsewhere on the timeline, if desired. You can cut 
within a single clip or across multiple clips.  

 
 
Edit and Add Effects to Your Video : Timeline : Mark-In or Mark-Out a Video Clip 

Mark-In or Mark-Out a Video Clip 
Mark-in or mark-out a clip to remove time from the beginning or end of a clip. The mark-in/mark-out option differs from the Cut Selection option in that the 
mark-in/mark-out option hides a portion of the clip instead of cutting it.  

 

 
 

  

   

 Edits on the timeline do not affect the clips in the Clip Bin. The Clip Bin maintains the original files.  

 The playhead consists of three parts: the green In point, the red Out point, and the gray playhead. Drag the in and out points along the timeline to 
make a selection. Double-click the gray playhead to bring the in and out points together again.  

1. Lock any tracks on the timeline that contain clips or elements you do not want to cut.  
2. Drag the in or out points to make the selection. Use the zoom slider to get a better view of the timeline, if necessary. The selected area is highlighted in 

blue.  

3. Click the Cut Selection button .  

4. To paste the selection elsewhere on the timeline, move the playhead to a new location and click the Paste button . 

  

   

1. Click to select a clip on the timeline.  
2. Hover the cursor over the beginning or end of the clip. The beginning of the clip will turn green and the end will turn red. 
3. When the green or red highlight appears, grab the clip and drag in either direction.  
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Edit and Add Effects to Your Video : Timeline : Split a Clip 

Split a Clip 
The Split tool divides one clip into two clips. You can move and edit each clip separately. Split clips to insert transitions, title slides, or graphics between 
scenes. Use the split tool when you do not want to cut or trim any of the clip. 

 
 
Edit and Add Effects to Your Video : Timeline : Extend the Frame of a Clip 

Extend the Frame of a Clip 
The Extend Frame option extends the duration a frame displays on the timeline. Use this option to extend the video frame to match the length of the audio or 
voice narration.  

 
The Extend Frame option creates: 

  

 
 
Edit and Add Effects to Your Video : Timeline : Change the Duration of a Clip or Element 

Change the Duration of a Clip or Element 
To Change the Duration from the Timeline 

 You cannot split callouts or transitions on the timeline. 

 Edits on the timeline do not affect the clips in the Clip Bin. The Clip Bin maintains the original files.  

1. Lock any tracks on the timeline that contain clips or elements you do not want to cut.  
2. Position the playhead on the timeline. 

3. Click Split  or press S. The clip splits into two separate clips. 

 Use caution when arranging and editing the split clips on the timeline. Both clips have the same name. 

  

   

 A new clip that only contains one frame when you extend the frame at the beginning or end of a clip. 
 Two new clips (one containing the extended frame and one containing the remainder of the original clip following the extended frame) when you extend 

the frame within a clip. 

 You cannot extend the frame on a title clip, transition, or image. (Instead, use the duration option.) 

1. Position the playhead to the frame to extend. 
2. Right-click on the clip and select Extend Frame or press E. 
3. The Extend Frame dialog box appears. Select the duration for the frame (in seconds).  
4. Click OK.  
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Right-click an element (callouts, zoom keyframes, etc.) and select Callout duration from the context menu.  

  

Change Element (callouts, zoom keyframes, etc.) Default Durations 
To change the default duration, select Tools > Options > Program tab > Default duration. 

 
  

Change Zoom Keyframe Default Duration 
To change the default duration for Zoom-n-Pan keyframes, select Tools > Options > Zoom tab > Default duration. 

  

  

Extend the Duration of a Title Clip, Callout, or Image on the Timeline 

  

 
 
Edit and Add Effects to Your Video : Timeline : Adjust the Clip Speed 

Adjust the Clip Speed 
Adjusting the clip speed changes the playback speed of a clip. To view the clip speed changes, you need to produce the video.  

 
 
Edit and Add Effects to Your Video : Timeline : Save the Current Frame as an Image 

Save the Current Frame as an Image 
Use the Export Frame As option to save the current frame in the Preview Window as an image file (.bmp, .gif, .jpg, or .png) for use in other applications such 
as Microsoft PowerPoint or Word. 

 Transitions (3 seconds) 
 Images, callouts, and title clips (5 seconds) 
 Callouts (5 seconds) 
 Title clips (5 seconds) 
 Production preview (30 seconds) 

 Zoom-n-Pan keyframes (1 second) 

1. Select the title clip or callout on the timeline. 
2. Hover your cursor over the beginning or end of the title clip. Callout, or image. The beginning of the clip will turn green and the end will turn red. 
3. When the green or red highlight appears, grab the clip and drag in either direction to extend the duration. 

  

   

 Changing a video’s clip speed is not recommended. It may cause your entire video to become out of sync with other elements on the timeline. If you 
want to simulate the passing of time in your video, use a transition instead.  

 Do not change the speed of a clip, if the clip includes audio. Changing the clip speed can cause the audio to become out-of-sync with the video. 

1. Select a clip on the timeline. 
2. Right-click on the clip and select Clip Speed. 
3. The Clip Speed dialog box appears. Enter a percentage of the original clip speed (other than 100) to speed up or slow down playback. 

 100% is the original clip speed, 200% is 2 times the original clip speed, and 50% is half the original clip speed.  

4. Click OK. 
5. Produce a selection of the video to preview the clip speed changes.  
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Edit and Add Effects to Your Video : Timeline : Add a Marker 

Add a Marker 
Add markers during a .camrec recording in Camtasia Recorder or while editing in Camtasia Studio. Insert markers to: 

Add a Marker in Camtasia Studio 

Camtasia Studio inserts a marker on the timeline on the Markers track.  

 

Marker Options 

1. Position the playhead on the timeline. 
2. Select File > Produce special > Export frame as 
3. The Export Frame As dialog box appears. Enter a file name and select a file location. 
4. Select a file format from the Save as type field. 
5. Click Save.  

  

   

 Create navigation points. If you include a table of contents in the final video, the markers appear as table of contents entries.  
 Create recording notes. For example, mark a pause in the recording to cut out during editing. 
 Set points to split a long video into multiple videos. See Customize a Video Based on Markers. 

 Markers are associated with a time on the timeline – not a frame in the video.  

1. Position the playhead on the timeline. 
2. Select Edit > Add a Marker or press M. 
3. The Marker Name dialog box appears. Enter a name and click OK. If you include a table of contents in the final video, the marker names appear as table 

of contents entries.  

Option How To 
Move a marker Drag the marker to a new location on the Markers track of the 

timeline. 
Delete a marker Right-click on a marker on the timeline and select Delete 

From Timeline. 
Remove all markers from the timeline Select Edit > Remove All Markers. Click Yes in the dialog 

that appears.  
Edit a marker name Double-click on a marker on the timeline. 
Split at all markers Automatically split clips on the timeline based on the marker 
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See also: 

 
 
Edit and Add Effects to Your Video : Audio 

Audio 

Learn how to work with audio points, fade audio in or out, remove audio noise, and more. To access the audio options, click the Audio tab.  

 
  
See also: 

 
 

locations. Camtasia Studio cannot split markers placed at the 
beginning of a clip, during a callout, during a transition, etc.  
Select Edit > Split All Markers.  

 Add Markers While Recording 
 Customize a Video Based on Markers 
 Customize the Flash Table of Contents 

  

   

 Camtasia Studio Editor > Audio tab  

 Move Audio Clips on the Timeline 
 Fade Audio In or Out 
 Adjust Volume Up or Down 
 Replace Audio with Silence 
 Even Out Audio Volume Levels 
 Remove Noise from Audio 
 Vocal Enhancements 
 Save Timeline Audio as MP3 or WAV File 
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Edit and Add Effects to Your Video : Audio : Move Audio Clips on the Timeline 

Move Audio Clips on the Timeline 

Move an Audio Clip to another Track  
Click and drag the clip and drop on the desired track. 

 

  

Move an Audio Clip to a New Position on the Current Track  
Click and drag a clip along the track and drop at the desired position.  

 
  

Move all Clips on a Track and Maintain Spacing between Clips 
Hold down the <SHIFT> key and drag the clips along the track. All clips to the right of the selected clip shift.  

 
  

See also: 

  

 
 
Edit and Add Effects to Your Video : Audio : Add, Remove, or Adjust an Audio Point 

Add, Remove, or Adjust an Audio Point 

Audio Points allow you to edit an audio waveform by giving you custom points of contact to drag to achieve the desired result.  

 Drag an audio clip from the Clip Bin or Library onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an audio clip and select Add to 
Track > Audio 1, Audio 2, Audio 3, or PIP Audio.  

 To move an audio clip to or from the Audio 1 track or the PIP Audio track, you must first Unlink Audio and Video Tracks.  

 Add, Remove, or Adjust an Audio Point 
 Fade Audio In or Out 
 Adjust Volume Up or Down 
 Replace Audio with Silence 
 Even Out Audio Volume Levels 

  

   

 Drag an audio clip from the Clip Bin or Library onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an audio clip and select Add to 
Track > Audio 1, Audio 2, Audio 3, or PIP Audio.  
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Add an Audio Point from the Timeline 

  

Add an Audio Point from the Audio Tab 

  

Remove an Audio Point 

  

Remove All Audio Points from a Clip  

  

-OR- 

  

Adjust an Audio Point 

  

See also: 

  

  

  

 
 
Edit and Add Effects to Your Video : Audio : Fade Audio In or Out 

1. Double-click on an audio track. 
2. Right-click the wave form at the desired location. The audio track turns green and the Audio tab opens.  
3. Select Add audio point from the context menu.  

1. Double-click on an audio track. The audio track turns green and the Audio tab opens. 
2. Move the playhead to the desired location. 

3. In the Audio tab, click the Add audio point button .  

1. Double-click on an audio track. The audio track turns green and the Audio tab opens. 
2. Right-click on the audio point to be removed.  
3. Select Remove audio point from the context menu.  

1. Double-click on an audio track. The audio track turns green and the Audio tab opens. 
2. Click on the clip to highlight it.  
3. Right-click on the clip.  
4. Select Remove all audio points from clip.  

1. Double-click on an audio track or clip. The audio track turns green and the Audio tab opens. 

2. In the Audio tab, click the Remove audio points button .  

 Drag an audio point to adjust the volume up or down. 
 Audio points can be moved up, down, left, and right.  
 Audio points turn red when the cursor hovers over them. 

 Move Audio Clips on the Timeline 
 Add, Remove, or Adjust an Audio Point 
 Fade Audio In or Out 
 Adjust Volume Up or Down 
 Replace Audio with Silence 
 Even Out Audio Volume Levels 
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Fade Audio In or Out 

  

Apply a Fade to a Selection 

  

The speed of the fade depends on the size of the selection. 

 
  

Apply a Fade to the Entire Timeline 

  

Manually Adjust the Fade 
To adjust the fade, grab the red audio point and drag it up or down. The waveform adjusts accordingly.  

 
  

See also: 

 
 

 Camtasia Studio Editor > Audio tab > Fade in or Fade Out buttons  

 Drag an audio clip from the Clip Bin or Library onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an audio clip and select Add to 
Track > Audio 1, Audio 2, Audio 3, or PIP Audio.  

 The following option applies to all audio tracks (Audio 1, Audio 2, Audio 3, PIP Audio).  

 To apply to a particular track only, lock the audio tracks that you do not want to edit.  

1. Drag the green In point or red Out point to make a selection. 
2. Click the Audio tab. 

 To fade in the audio, click the Fade In button .  

 To fade out the audio, click the Fade Out button . 

1. Click the Audio tab. 
2. Click on the audio track to highlight it.  

 To fade in the audio, click the Fade In button .  

 To fade out the audio, click the Fade Out button . 

 Move Audio Clips on the Timeline 
 Add, Remove, or Adjust an Audio Point 
 Adjust Volume Up or Down 
 Replace Audio with Silence 
 Even Out Audio Volume Levels 
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Edit and Add Effects to Your Video : Audio : Adjust Volume Up or Down 

Adjust Volume Up or Down 

Adjust the Volume for the Entire Timeline 

-OR- 

  

Adjust the Volume for a Timeline Selection 

 

-OR- 

  

Increase Audio Volume Over 100% 

 

  

See also: 

 

 Camtasia Studio Editor > Audio tab > Volume Up or Volume Down buttons  

 Drag an audio clip from the Clip Bin or Library onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an audio clip and select Add to 
Track > Audio 1, Audio 2, Audio 3, or PIP Audio.  

 The following option applies to all audio tracks (Audio 1, Audio 2, Audio 3, PIP Audio).  

 To apply to a particular track only, lock the audio tracks that you do not want to edit.  

1. Double-click on an audio track. The audio track turns green and the Audio tab opens. 
2. Grab the bar in the middle of the wave form and drag it up or down.  

1. Double-click on an audio track or clip. The audio track turns green and the Audio tab opens. 

2. In the Audio tab, click the Volume Up button  or Volume Down button . The volume is adjusted by 25% with 
each click of the button. 

1. Double-click on an audio track. The audio track turns green and the Audio tab opens. 
2. Drag the playhead’s green In point or red Out point to make a selection on the timeline. 
3. Grab the bar in the middle of the selection’s waveform and drag it up or down.  

1. Double-click on an audio track or clip. The audio track turns green and the Audio tab opens. 
2. Drag the playhead’s green In point or red Out point to make a selection on the timeline. 

3. In the Audio tab, click the Volume Up button  or Volume Down button . The volume is adjusted by 25% with 
each click of the button. 

1. Double-click on an audio track. The audio track turns green and the Audio tab opens. 
2. Grab the bar in the middle of the wave form and drag it up to the top of the timeline and hold it there until the desired volume level is reached.  

 Replace Audio with Silence 
 Vocal Enhancements 
 Even Out Audio Volume Levels 
 Remove Noise from Audio 
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Edit and Add Effects to Your Video : Audio : Replace Audio with Silence 

Replace Audio with Silence 

  
The Replace with Silence option mutes the audio selection on the timeline. Unlike the delete or cut options, this option does not remove any of the existing 
waveform. 

 

Replace a Selection with Silence 

-OR- 

  

Replace a Clip with Silence 

  

See also: 

  

  

 
 
Edit and Add Effects to Your Video : Audio : Even Out Audio Volume Levels 

Even Out Audio Volume Levels 

The Even out volume levels option adjusts the volume of the audio on the timeline to a standard level. Use this option when the recording level between 
audio clips varies greatly.  

 Camtasia Studio Editor > Audio tab > Silence button 

 Drag an audio clip from the Clip Bin or Library onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an audio clip and select Add to 
Track > Audio 1, Audio 2, Audio 3, or PIP Audio.  

 The following option applies to all audio tracks (Audio 1, Audio 2, Audio 3, PIP Audio).  

 To apply to a particular track only, lock the audio tracks that you do not want to edit.  

1. Double-click on an audio track. The audio track turns green and the Audio tab opens. 
2. Drag the playhead’s green In point or red Out point to make a selection on the timeline. 
3. Grab the bar in the middle of the selection’s waveform and drag it all the way down.  

1. Double-click on an audio track or clip. The audio track turns green and the Audio tab opens. 
2. Drag the playhead’s green In point or red Out point to make a selection on the timeline. 

3. Click the Silence button . 

1. Double-click on an audio track or clip. The audio track turns green and the Audio tab opens. 
2. Click on the audio track to highlight it.  

3. Click the Silence button . 

 Vocal Enhancements 
 Even Out Audio Volume Levels 
 Adjust Volume Up or Down 
 Remove Noise from Audio 

  

   

 Camtasia Studio Editor > Audio tab > Enable volume leveling 

 Audio enhancements apply to all audio on the timeline, not to a selection or individual clip.  
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Ratio 
Sets the compression slope which determines how the output signal changes in relation to the input signal once the input signal exceeds the threshold. 

Threshold 
Sets the level which signals are compressed or limited. Increasing the threshold clamps signals at a higher level, reducing the amount of compression or 
limiting.  

Gain 
Process of reducing dynamics lowers the signal’s overall level. The gain control compensates by adding increasing output gain, or signal level.  

See also: 

 
 
Edit and Add Effects to Your Video : Audio : Remove Noise from Audio 

Remove Noise from Audio 

Background noise, such as the hum of the computer or people talking nearby can affect the quality of the audio in a recording. Use the Remove background 
noise option to reduce background noise for the audio on the timeline. 

As soon as Noise Removal is turned on, the color of the audio waveform changes from green to orange while in the Audio tab and from gray to orange while 
in the other views.  

There are two ways to apply Noise Removal: Automatic and Manual.  

 Audio enhancements apply to all audio on the timeline, not to a selection or individual clip.  

1. Click the Audio tab. 
2. Select Enable volume leveling. 
3. Select an option from the Volume variation dropdown menu that best describes the level of audio variation on the timeline. The volume leveling occurs 

immediately.  
 If you select the Custom Settings option, select from the following options.  

 Replace Audio with Silence 
 Vocal Enhancements 
 Adjust Volume Up or Down 
 Remove Noise from Audio 

  

   

 Camtasia Studio Editor > Audio tab > Enable noise removal  

 Audio enhancements apply to all audio on the timeline, not to a selection or individual clip.  

 Camtasia Studio detects noise in the audio by using a selection with silence. 
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Automatically Remove Noise 

` 

  

Manually Remove Background Noise 

1. Within the Audio tab, select Enable noise removal.  
2. Noise removal is applied to the timeline immediately. 
3. The color of the audio waveform changes from green to orange to let you know that Noise Removal mode is active. To hear the new audio, click Play in 

the Preview Window. Enable and disable the Restore noise option to compare the audio quality before and after applying this option. 
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Adjust Sensitivity Slider 
Use the Adjust sensitivity slider if the noise reduction process caused the audio quality to degrade. Degradation may occur if the noise removal occurred 
within a selection without true silence.  

  

See also: 

  

  

 
 
Edit and Add Effects to Your Video : Audio : Vocal Enhancements 

Vocal Enhancements 

Vocal enhancements help improve your audio by removing sibilance, plosives, and more.  

Optimize Audio for Male or Female Voice 
Use vocal enhancements to optimize audio for a male or female voice. 

  

Lesson Audio Distortion 
Use the audio distortion options to: 

  

1. Within the Audio tab, select Enable noise removal. Noise removal is applied to the timeline immediately. The color of the audio waveform changes from 
green to orange to let you know that Noise Removal mode is active.  

2. Click the Advanced button. 
3. On the timeline, drag the playhead’s green In point or red Out point to make a selection of silence. Use the zoom slider to get a better view of the 

timeline, if necessary.  
4. Click the Use manual noise selection button.  

 Replace Audio with Silence 
 Vocal Enhancements 
 Even Out Audio Volume Levels 
 Adjust Volume Up or Down 

  

   

 Camtasia Studio Editor > Audio tab > Enable voice optimization  

1. Within the Audio tab, select Enable voice optimization.  
2. Select to optimize for a male or female voice. 

 Help remove sibilance (hissing noise from “s” sounds). 
 Help remove plosives (popping noise from “p” sounds).  
 Help remove audible mouse clicks. 
 Minimize loud bass sounds that when a microphone is held to close when speaking. 
 Help minimize audio clipping. 
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See also: 

  

  

 
 
Edit and Add Effects to Your Video : Audio : Voice Narration 

Voice Narration 

Use voice narration to insert a voice recording into the video.  

  

 

1. Within the Audio tab, click the Advanced button. 
2. Choose one of the following: 

 Remove Clipping 
Cuts off the recorded audio when the audio volume reaches too high of a level. Clipping results in an audible distortion in the audio. 

 Remove Clicks 
Removes recorded artifacts that sound like clicks. 

3. Use the Click Sensitivity slider to set the threshold for the filter.  

 Replace Audio with Silence 
 Even Out Audio Volume Levels 
 Adjust Volume Up or Down 
 Remove Noise from Audio 

  

   

 Camtasia Studio Editor > More tab > Voice Narration tab  

 The video clips on the timeline play in the Preview Window while recording voice narration.  
 Camtasia Studio synchronizes the voice narration with the clips on the timeline.  
 The audio clip created appears on the timeline when the voice narration ends.  
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Record Voice Narration 

Recording Duration Options 
Until end of selection on Timeline 
Automatically ends the recording when the seek bar reaches the end of the selection on the timeline. 

 
  

Until end of clip 
Automatically ends the recording when the seek bar reaches the end of the current clip. 

 
  

Until end of Timeline 
Automatically ends the recording when the seek bar reaches the end of the timeline. 

 
  
Auto-extend last video frame while I continue narrating 
Extends the last frame on the timeline or the last frame of the clip until you click the Stop Recording button. 

  

 
 
Edit and Add Effects to Your Video : Audio : Voice Narration : Editor Audio Setup Wizard 

Editor Audio Setup Wizard 
The Audio Setup Wizard assists you in setting up the audio for your recording.  

In the Audio Setup Wizard, select the audio input device and input source. The wizard automatically adjusts the volume level for the selected input source. 

 You must set up a microphone before you can record voice narration. 

1. Arrange the video and complete the necessary edits before recording voice narration. 
2. Drag the playhead’s green In point or red Out point to record for a timeline selection. 

Or: 
 To record for a clip, click on the clip to highlight it.  
 To record for the entire timeline, do not make any selections.  

3. Enable the Mute speakers during recording option when clips on the timeline include audio. The microphone may record audio playing from the 
speakers. 

4. Choose the audio track where this recording will go when added to the timeline. 
5. Select the recording duration. 
6. Click the Audio Setup Wizard button to set the audio input options. 
7. Click Start Recording. 
8. Narrate the clip(s) using the playback in the Preview Window as your guide.  
9. The recording automatically stops when video reaches the end of the selection, end of the clip, or end of the timeline.  
10. Name and save the audio clip. The recording is added to the timeline.  
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Select the Audio Recording Source 

  

Tune the Volume Input Levels 
This option automatically adjusts the volume level based on a three second record you make.  

 

  

 
 

1. In the Recording source area, select the audio input source. Only the input sources supported by the current soundcard appear. 
2. If the audio input source is live, you should see activity within the Input level meter. If you do not see any activity, try selecting another source or 

troubleshoot the volume level. 
3. Drag the Input level slider to control the overall volume level. Adjust the slider so the loudest part of the audio is in the upper yellow to mid-orange range. 

If the meter is in the red range, audio clipping may occur. Drag the slider down. 
4. Click Next. The Tune Volume Input Levels screen appears.  

1. Click the Auto-Adjust Volume button.  
2. A three second countdown appears. When the status changes to Go, read the sentence in the dialog aloud as you would during recording. After the timer 

runs out, the volume level is automatically adjusted.  
3. Click Finish. 
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Edit and Add Effects to Your Video : Audio : Save Timeline Audio as MP3 or WAV File 

Save Timeline Audio as MP3 or WAV File 

The Export audio as option combines all audio on the timeline into one audio file. Use this option to make a backup of the audio or to create a soundtrack to 
import into another application.  

 
 
Edit and Add Effects to Your Video : Video Effects  

Video Effects  
Effects enhance your video. We recommend adding effects to your video after completing all edits to the clips and audio on the timeline. 

Screen Recording Enhancements 

Effects 

  

Effects Hotkeys 
Use these hotkeys to add effects at the position of the playhead on the timeline. 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Title Clips 

Title Clips 

Use a title clip to add a static clip with a graphic and/or text: 

 Camtasia Studio Editor > File > Produce special > Export audio as > Choose MP3 or WAVE 

MP3 Smaller file size. Good for voice narration. 
WAV Microsoft file format. High quality audio at a larger file sizes. 

  

   

 Record Camera (Webcam) Video in Camtasia Studio 
 Voice Narration 

 Title Clip 
 Zoom and Pan 
 Apply a Tilt Effect 
 Pan around the Video 
 Add a Callout 
 Sketch Motion Callout 
 Auto Generate Keystroke Callouts 
 Cursor Effects 
 Transitions 
 Open and Closed Captions 
 Quiz and Survey 
 Picture-in-Picture (PIP) 

 Camtasia Studio > Tools > Options > Hotkeys tab 

Option Hotkey 
Add callout C 
Add zoom Z 
Add caption  A 
Add transition T 
Add marker M 
Split S 
Extend Frame E 

  

   

 Camtasia Studio Editor > Title clips tab 

 Before a clip on the timeline as a title or introduction 
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Title clips display on the timeline for a default duration of five seconds. To change the default duration, select Tools > Options > Program tab > Default 
Duration > Title clips.  

 

  

Add a Title Clip 

 
 
Edit and Add Effects to Your Video : Video Effects : Zoom and Pan 

Zoom and Pan 

The zoom and pan option work by inserting keyframes that determine when to zoom in and when to zoom out. 

Add Zoom-n-Pan keyframes to zoom in on sections of the video to: 

  

Zoom and pan tasks include: 

 Between clips on the timeline as a chapter heading 
 At the end of the video to display credits or resources 

    

 
Click Add title clip. The title clip is added to the timeline and to the clip bin.  

Use the Color button  to choose the background color.  

 
Enter the title clip text and select any text options such as font style, size, placement, and color.  

 
Enable Image to use a graphic as the background for the title clip. The size of the graphic should 
be the same dimension as the video or black bars may appear.  

1. In the Title Clip tab, click Add title clip . 
2. To add text, type within the text box.  

 To change the size of the text box, drag the handles of the rectangle in the Preview Window.  
 To move the position of the text within the title clip, drag the rectangle in the Preview Window. 

3. To change the background color, click the Color button  and select a color. 
4. To add a background image, enable the Image option and click Browse.  

  

   

 Camtasia Studio Editor > Zoom-n-Pan tab 

 Improve viewing when producing the final video at dimensions smaller than the source clip.  
 Focus on important actions within the video, such as typing in a text field or selecting an option in a large application.  
 Insert additional keyframes onto the timeline after applying SmartFocus. 

 Set Default Zoom Options 
 Add or Delete a Zoom Keyframe 
 Edit a Zoom Keyframe 
 Apply a Tilt Effect 
 Pan around the Video 
 SmartFocus™ Auto Zoom and Pan 
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Zoom Tab Overview 

 

 
Add Keyframe 
Add a new Zoom-n-Pan keyframe at position of the seek bar on the timeline. 

 
Delete Keyframe 
Remove the selected keyframe from the timeline. 

 
Manager 

Click the Arrow button  to open the Manager. Each of the zoom keyframes on the timeline is 
listed in the manager. Click a keyframe to preview it or make edits.  

 
Scale 
The zoom scale indicates the zoom percentage for a Zoom-n-Pan keyframe. To change the 
zoom scale, complete any of the following: 

 Drag the Scale slider.  
 Click and drag on a handle on the rectangle in the Preview Window. 

 
Duration 

On the timeline, the duration is shown by a blue tail on the Zoom-n-Pan keyframe. The longer 
the zoom duration, the longer the tail. 

 

1. Select a Zoom-n-Pan keyframe from the manager list.  
2. Drag the Duration slider. Select a duration between Instant (0 seconds) to 5 seconds. 

 
The rectangle in the Preview Window indicates the position of the zoom keyframe within the 
video. To change the zoom position, click and drag the rectangle. Or, manually set the position 
using the following options. 
Advanced  
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Edit and Add Effects to Your Video : Video Effects : Zoom and Pan : Set Default Zoom Options 

Set Default Zoom Options 

The default zoom options affect all new zoom keyframes added to the timeline.  

 

Show zoom rectangle in video 
To give viewers a visual cue, Zoom-n-Pan hints adds a green rectangle around the area the video is zooming in to.  

Click Advanced to reveal the size and position options.  
X-Coordinate and Y-Coordinate 
Enter coordinates to change zoom rectangle position. You can also change the position by 
dragging the green rectangle in the Preview area.  
  
Width and Height 
Enter dimensions (in pixels) to change the dimensions of the green rectangle and zoom 
percentage.  
  
Maintain Aspect Ratio 
Maintains the same aspect ratio for the green rectangle as the dimensions set in the Project 
Settings dialog box.  
  
Tilt 
Drag the slider to rotate the video along the Y axis. 

 
Apply SmartFocus 
Automatically generate Zoom-n-Pan keyframes for .camrec clips on the timeline. 

 
Click the Full Screen button  to cancel the Zoom-n-Pan keyframe and return to full screen 
dimensions. 

 
Click the Zoom Options button  to open the Zoom tab where you can make changes to 
the default zoom setting.  

  

   

 Camtasia Studio Editor > Zoom-n-Pan tab > Zoom Options button   

 Camtasia Studio Editor > Tools > Options > Zoom tab 
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Default zooms to 100% scale 
With this option, zoom keyframes are set to 100% of the video size in the Preview Window. To create a zoom effect, each keyframe needs to be resized in 
the Zoom-n-Pan tab.  

  

Apply SmartFocus to clips added 
SmartFocus automatically generates zoom keyframes to optimize viewing at any dimensions. In Camtasia Recorder, SmartFocus collects data about the 
actions completed and the cursor movement in the recording. SmartFocus predicts where to add zoom effects, saving you the time it takes to manually find 
and insert zoom keyframes.  

This option automatically applies SmartFocus to any Camtasia Recorder video clips added to the timeline.  

If you do not want to automatically apply SmartFocus, disable this option. SmartFocus can still be turned on in the Zoom-n-Pan tab. 

  

Show zoom rectangles in Preview Window 
The Show zoom rectangles in Preview Window option determines the display of zoom keyframes in the Preview Window. 

Enabled 
The Preview Window shows the green rectangle within the context of the entire video. This view allows you to see the portions of the video outside of the 
green rectangle to ensure the zoom contains the desired content. 

 
  

Disabled (default) 
The Preview Window shows the zoom keyframe as it will appear in the final video. 

Page 43 of 81Edit and Add Effects to Your Video

 9/ 16/ 2013file:///C:/Users/marshalj/AppData/Local/Temp/~hh3691.htm



 
  

Duration 
Determines the default duration for zoom keyframes added to the timeline. You can change the duration for individual keyframes in the Zoom-n-Pan tab.  

  

See also: 

  

  

 
 
Edit and Add Effects to Your Video : Video Effects : Zoom and Pan : Add or Delete a Zoom Keyframe 

Add or Delete a Zoom Keyframe 

Add zoom keyframes to zoom in on sections of the video to: 

  

To Add a Zoom Keyframe 

  

 Add or Delete a Zoom Keyframe 
 Edit a Zoom Keyframe 
 Apply a Tilt Effect 
 Pan around the Video 
 SmartFocus™ Auto Zoom and Pan 

  

   

 Camtasia Studio Editor > Zoom-n-Pan tab 

 Improve viewing when producing the final video at dimensions smaller than the source clip. 
 Focus on important actions within the video, such as typing in a text field or selecting an option in a large application.  
 Insert additional keyframes onto the timeline after applying SmartFocus.  

1. Position the playhead on the timeline. 
2. Click on the Zoom-n-Pan tab. 

3. Click the Add Keyframe button  or press Z. 
4. Resize and/or move the keyframe rectangle in the preview area to adjust the size and position of the keyframe. The view is updated to the Preview 

Window.  
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Manually Adjust the Size or Location of the Keyframe 

  

To Delete Zoom Keyframes 

  

  

See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Zoom and Pan : Edit a Zoom Keyframe 

Edit a Zoom Keyframe 

You can edit zoom keyframes generated by Camtasia SmartFocus™ or manually added zoom keyframes.  

To Edit a Zoom Keyframe 

 X-Coordinate and Y-Coordinate 
Enter coordinates to change zoom rectangle position. You can also change the position by dragging the rectangle in the Preview area.  

 Width and Height 
Enter dimensions (in pixels) to change the dimensions of the rectangle and zoom percentage.  

 Maintain Aspect Ratio 
Maintains the same aspect ratio for the rectangle as the dimensions set in the Edit Dimensions dialog box.  

 Tilt 
Drag the slider to rotate the video along the Y axis.  

 To delete a zoom keyframe, click a keyframe on the timeline and press the <Delete> key on the keyboard.  
 To remove all keyframes from a clip, right-click a keyframe on the clip and select Remove all zoom keyframes. 

 
 To remove all keyframes from the timeline, right-click a keyframe on the timeline and select Remove all zoom keyframes. 

 

 Set Default Zoom Options 
 Edit a Zoom Keyframe 
 Apply a Tilt Effect 
 Pan around the Video 
 SmartFocus™ Auto Zoom and Pan 

  

   

 Camtasia Studio Editor > Zoom-n-Pan tab 

1. Double-click the keyframe on the timeline.  
 
-OR- 

In the Zoom-n-Pan tab, click the Arrow button  to open the manager. Select a keyframe from the list.  
2. Resize and/or move the keyframe rectangle in the preview area to adjust the size and position of the keyframe. The view is updated to the Preview 

Window.  
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Manually Adjust the Size or Location of the Keyframe 

To Delete Zoom Keyframes 

See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Zoom and Pan : Apply a Tilt Effect 

Apply a Tilt Effect 

The tilt effect rotates the video along the horizontal or Y axis. The effect can tile to the left or to the right.  

 
  

 X-Coordinate and Y-Coordinate 
Enter coordinates to change zoom rectangle position. You can also change the position by dragging the rectangle in the Preview area.  

 Width and Height 
Enter dimensions (in pixels) to change the dimensions of the rectangle and zoom percentage.  

 Maintain Aspect Ratio 
Maintains the same aspect ratio for the rectangle as the dimensions set in the Edit Dimensions dialog box.  

 Tilt 
Drag the slider to rotate the video along the Y axis.  

 To delete a zoom keyframe, click a keyframe on the timeline and press the <Delete> key on the keyboard.  
 To remove all keyframes from a clip, right-click a keyframe on the clip and select Remove all zoom keyframes. 

 
 To remove all keyframes from the timeline, right-click a keyframe on the timeline and select Remove all zoom keyframes. 

 

 Set Default Zoom Options 
 Add or Delete a Zoom Keyframe 
 Apply a Tilt Effect 
 Pan around the Video 
 SmartFocus™ Auto Zoom and Pan 

  

   

 Camtasia Studio Editor > Zoom-n-Pan tab 
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To Apply a Tilt Effect to a Zoom Keyframe 

 
  

See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Zoom and Pan : Pan around the Video  

Pan around the Video  

A Pan effect moves around the video from side-to-side or up and down. When panning, the zoom keyframes are all the same size.  

In this example, the video begins at keyframe #1 and pans straight across to keyframe #2. The video then moves down to keyframe #3 and across to 
keyframe #4. Finally, the pan moves up to the starting position with keyframe #5.  

1. Add a new zoom keyframe to the timeline. 
 Or, double-click the keyframe on the timeline.  

 Or, in the Zoom-n-Pan tab, click the Arrow button  to open the manager. Select a keyframe from the list.  
2. Resize and/or move the keyframe rectangle in the preview area to adjust the size and position of the keyframe. The view is updated to the Preview 

Window.  
3. Drag the Tilt slider to achieve the desired effect.  

 Set Default Zoom Options 
 Add or Delete a Zoom Keyframe 
 Edit a Zoom Keyframe 
 Pan around the Video 
 SmartFocus™ Auto Zoom and Pan 

  

   

 Camtasia Studio Editor > Zoom-n-Pan tab 
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To Apply a Pan Effect 

 
  

See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Zoom and Pan : SmartFocus™ Auto Zoom and Pan 

SmartFocus™ Auto Zoom and Pan 

Camtasia SmartFocus™ is ideal for videos where the source clip or recording dimensions are large (ex. Full screen recordings) and you want to produce the 
final video at smaller dimensions (ex. For the Web or for an iPod).  

If you produce the final video with dimensions smaller than the source clip dimensions, without SmartFocus, the content in the video may appear small and 

1. Add a new zoom keyframe to the timeline. 
 Or, double-click the keyframe on the timeline.  

 Or, in the Zoom-n-Pan tab, click the Arrow button  to open the manager. Select a keyframe from the list.  
2. Resize and/or move the keyframe rectangle in the preview area to adjust the size and position of the keyframe. The view is updated to the Preview 

Window.  
3. On the timeline, right-click the keyframe and select Copy from the context menu.  
4. Move the playhead to the location for the second keyframe.  
5. Right-click the timeline and select Copy from the context menu.  
6. Double-click the second keyframe to open it for editing in the Zoom-n-Pan tab.  
7. Adjust the Duration towards slower to set the pan speed.  
8. Repeat steps 4-7 for each pan keyframe that you need. Your timeline will look similar to the following: 

 Set Default Zoom Options 
 Add or Delete a Zoom Keyframe 
 Edit a Zoom Keyframe 
 Apply a Tilt Effect 
 SmartFocus™ Auto Zoom and Pan 

  

   

 Camtasia Studio Editor > Zoom-n-Pan tab 

 Camtasia SmartFocus™ only applies to .camrec files recorded with Camtasia Recorder version 5.0 or later. For other recordings, you can manually add 
a Zoom-n-Pan keyframe to clips on the timeline.  
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difficult to view.  

In Camtasia Recorder, SmartFocus collects data about the actions completed and the cursor movement in the recording. SmartFocus predicts where to add 
zoom effects, saving you the time it takes to manually find and insert Zoom-n-Pan keyframes.  

 
  

See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Callouts 

Callouts 

Callouts are graphics that appear on top of a video to draw viewers’ attention to important objects or processes in a video.  

 By default, SmartFocus is automatically applied when a CAMREC recording is added to the timeline. SmartFocus keyframes appear on the Zoom 
track.  
 
To change the default setting, in the Zoom-n-Pan tab, uncheck the Apply SmartFocus to clips added option:  

 
 To manually add SmartFocus zoom keyframes, use the Apply SmartFocus to timeline or Apply SmartFocus to clip options.  

 
 To edit a zoom keyframe, double-click it. The Zoom-n-Pan tab opens for editing.  
 To remove all keyframes from a clip, right-click a keyframe on the clip and select Remove all zoom keyframes. 

 
 To remove all keyframes from the timeline, right-click a keyframe on the timeline and select Remove all zoom keyframes. 

 

 Set Default Zoom Options 
 Add or Delete a Zoom Keyframe 
 Edit a Zoom Keyframe 
 Apply a Tilt Effect 
 Pan around the Video 
 SmartFocus™ Auto Zoom and Pan 

  

   

 Camtasia Studio Editor > Callouts tab 
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Callout tasks include: 

 

 
Add Callout 
Click to add a new callout. The callout appears in the Preview Window.  

 
Callout Gallery 
Click to open the callout gallery. Scroll through the gallery and choose the desired callout. The 
editing options appear. The callout is updated in the Preview Window.  

 
Callout Properties and Effects 
Use these options to change colors, styles, transparency, and more. The changes are updated 
in the Preview Window. 

 
Text 
If desired, add text to your callout. The changes are updated in the Preview Window. 

 
Fade In and Fade Out 
Use these options to include a fade in or out effect and to set the duration of the fades.  
A time of 0.00 seconds provides an “instant” appearance with no fade effect.  

 
Flash Hotspot 
Add interactivity to a callout. 

 
Advanced 
Choose how the text fits into the callout.  

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 
 Use Your Own Image as a Callout 
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Edit and Add Effects to Your Video : Video Effects : Callouts : Add a Callout 

Add a Callout 

From the Library or Clip Bin 
Instantly create a callout from an image in the Clip Bin or Library - just right-click the image and select Add as callout from the context menu. The image is 
added to the Callout track at the point of the playhead.  

To edit the callout, double-click it on the timeline. The Callout tab opens for editing. 

 

From the Callout Tab 

 

Copy and Paste a Callout on the Timeline 

  

See also: 

  

 Camtasia Studio Editor > Callouts tab 

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears. 
2. Position the playhead on the timeline where the callout will appear. 

3. Click the Add Callout button . 
4. Select a callout from the dropdown gallery. The callout appears in the Preview Window. 
5. If desired, enter text into the text box. The text is updated to the callout in the Preview Window.  
6. Drag the callout to the desired location in the Preview Window. 
7. Drag the callout to the desired location in the Preview Window.  
8. Grab a handle to adjust the size.  
9. If desired, make changes to the Border color and width, Fill color, and other Effects such as shadow, opacity and style.  

1. Right-click a callout on the timeline and select Copy from the context menu.  
2. Move the playhead on the timeline where the new callout will appear.  
3. Right-click the timeline and select Paste from the context menu.  

 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 
 Use Your Own Image as a Callout 
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Edit and Add Effects to Your Video : Video Effects : Callouts : Move, Resize, Rotate, or Delete a Callout 

Move, Resize, Rotate, or Delete a Callout 

Callouts appear on the Callout track on the timeline.  

To edit a callout, double-click it on the timeline.  

 
  

Move Callout 
To move the callout, within the Preview Window, click and drag the callout to a new location.  

Or, enter an x-coordinate and y-coordinate into the X and Y fields at the bottom of the Callouts tab.  

 
  

Resize Callout 
To resize the callout, within the Preview Window, click and drag a callout handle.  

  

   

 Camtasia Studio Editor > Callouts tab 

 The Callouts tab opens. 
 The callout is selected in the Callout manager.  
 The callout is selected in the Preview Window. 
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Rotate Callout 
To rotate the callout, within the Preview Window, click and drag the green handle to the left or right. 

 
  

Flip a Callout 
To flip a callout, choose Effects > Flip > Horizontal or Vertical. 

 
  

Size Callout to text 
To have your callout automatically grow as text is added, enable the Size callout to text option.  

Choose Effects > Size callout to text. 

 
  

To Delete a Callout, do any of the Following 

 The resize handles are not available when this option is enabled.  

 Select the callout on the timeline and click <Delete> on the keyboard.  
 Right-click a callout in the Preview Window or on the timeline and select Remove from timeline from the context menu.  

 Double-click the callout on the timeline and click the Remove Callout button  in the Callouts tab.  
 While in the Callouts tab, click the arrow icon to open the Callouts manager. Select a callout in the list and click the Remove callout button.  
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See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Callouts : Callout Properties and Effects  

Callout Properties and Effects  

Properties and effects include border color, fill color, transparency level, style, drop shadow, and more.  

Not all effects or properties are available for every callout.  

Turn Drop Shadow On or Off 
Choose Effects > Shadow. 

  

Keep Aspect Ratio 
Maintains the current aspect ratio of the callout when resizing. 

Choose Effects > Keep aspect ratio. 

  

Fade In or Out 
Gradually show or hide callout.  

Enable Fade in or Fade out. Use the sliders to set the fade duration.  

 
  

Transparency 

 Add a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 
 Use Your Own Image as a Callout 

  

   

 Camtasia Studio Editor > Callouts tab 
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Choose Effects > Transparency. 

 
  

Style 
Change the look of the callout. 

 
Choose Effects > Style. 

 

  

See also: 

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Text Shape Callout 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 

Page 55 of 81Edit and Add Effects to Your Video

 9/ 16/ 2013file:///C:/Users/marshalj/AppData/Local/Temp/~hh3691.htm



  

 
 
Edit and Add Effects to Your Video : Video Effects : Callouts : Text Shape Callout 

Text Shape Callout 

The Text callouts can have text added to them. When the callout is resized or rotated, the text is automatically sized to fit.  

 

 

  

See also: 

  

 Use Your Own Image as a Callout 

  

   

 Camtasia Studio Editor > Callouts tab 

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears. 
2. Position the playhead on the timeline where the callout will appear. 

3. Click the Add Callout button .  
4. Select a Text callout from the dropdown gallery. The callout appears in the Preview Window. 

5. Enter text into the text box. The text is updated to the callout in the Preview Window.  
6. Drag the callout to the desired location in the Preview Window. 
7. Grab a handle to adjust the size.  
8. Make changes to the Font style and size, Border color and width, Fill color, and other Effects such as shadow, opacity and style.  
9. Optional: Add a hotspot to your callout.  

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 
 Use Your Own Image as a Callout 
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Edit and Add Effects to Your Video : Video Effects : Callouts : Shape Callout – No Text 

Shape Callout – No Text 

The shape Callouts cannot have text added to them.  

 
. 

 

  

  

See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Callouts : Sketch Motion Callout 

Sketch Motion Callout 

 

 Camtasia Studio Editor > Callouts tab 

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears. 
2. Position the playhead on the timeline where the callout will appear. 

3. Click the Add Callout button .  
4. Select a Shape callout from the dropdown gallery. The callout appears in the Preview Window. 

5. Drag the callout to the desired location in the Preview Window. 
6. Grab a handle to adjust the size.  
7. Make changes to the Border color and width, Fill color, and other Effects such as shadow, opacity and style.  

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Sketch Motion Callout 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 
 Use Your Own Image as a Callout 

  

   

 Camtasia Studio Editor > Callouts tab 

Page 57 of 81Edit and Add Effects to Your Video

 9/ 16/ 2013file:///C:/Users/marshalj/AppData/Local/Temp/~hh3691.htm



Sketch motion callouts are animations drawn on the screen over a period of time. Customizations include drawing time, color, fade length, and more.  

 
  

 

 
  

  

See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Callouts : Highlight Callouts 

Highlight Callouts 

Add a highlight to bring attention to a location in your video. There are two different highlight callouts: one to work with dark areas and one for light areas.  

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears. 
2. Position the playhead on the timeline where the callout will appear. 

3. Click the Add Callout button .  
4. Select a Sketch Motion callout from the dropdown gallery. The callout appears in the Preview Window. 

5. Drag the callout to the desired location in the Preview Window. 
6. Grab a handle to adjust the size.  
7. Use the Draw Time slider to set the length of time for the drawing of the effect.  
8. Use the Fade out slider to set the length of time for the fading out of the callout.  
9. To change the color, click the Border button.  
10. To adjust the transparency, click the Effects button. 

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Shape Callout – No Text 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 
 Use Your Own Image as a Callout 

  

   

 Camtasia Studio Editor > Callouts tab 
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Highlight Callout for a Dark Area 

 

 

  

  

  

Highlight Callout for Light Areas 

 
  

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears. 
2. Position the playhead on the timeline where the callout will appear. 

3. Click the Add Callout button .  
4. Select the Highlighter Callout callout from the dropdown gallery. The callout appears in the Preview Window. 
5. Drag the callout to the desired location in the Preview Window. 
6. Grab a handle to adjust the size.  
7. To change the color of the highlight, click the Fill button.  
8. To adjust the transparency, click the Effects button. 

9. Optional: Add a hotspot to your callout.  

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears. 
2. Position the playhead on the timeline where the callout will appear. 

3. Click the Add Callout button .  
4. Select the Highlight Rectangle callout from the dropdown gallery. The callout appears in the Preview Window. 
5. Drag the callout to the desired location in the Preview Window. 
6. Grab a handle to adjust the size.  
7. To change the color of the highlight, click the Fill button.  
8. To adjust the transparency, click the Effects button. 
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See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Callouts : Transparent Hotspot Callout 

Transparent Hotspot Callout 

Add a transparent hotspot callout to add interactivity within a produced Flash movie. 

Use Flash hotspots to: 

 

9. Optional: Add a hotspot to your callout.  

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 
 Use Your Own Image as a Callout 

  

   

 Camtasia Studio Editor > Callouts tab 

 Direct customers to a link to download your software. 
 Show viewers Web sites in a new browser window.  
 Demonstrate examples through hyperlinks in the callout. 
 Take viewers to specific markers within the video. 
 Allow viewers to replay a section in the video.  

 To include a Flash Hotspot in your video, you must produce to the Flash output (MPEG-4 or SWF).  
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Flash Hotspot Actions 

  

  

See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Callouts : Add a Hotspot to a Callout 

Add a Hotspot to a Callout 

Add a Flash hotspot to a callout to add interactivity within a produced Flash video.  

Use Flash hotspots to: 

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears. 
2. Position the playhead on the timeline where the callout will appear. 

3. Click the Add Callout button .  
4. Select the Transparent Hotspot callout from the dropdown gallery. The callout appears in the Preview Window. 

5. Drag the callout to the desired location in the Preview Window. 
6. Grab a handle to adjust the size. 
7. If desired, add text in the text box. 
8. To adjust the transparency, click the Effects button. 

9. Enable the Make Flash Hotspot option and click the Flash Hotspot Properties button.  
10. The Flash Hotspot Properties dialog appears. Select the Flash Hotspot Actions and click OK. 

Option Description 
Pause at end of callout The viewer must click the callout to continue viewing the video.  
Click to continue The viewer must click the callout to continue viewing the video.  
Go to frame at time The video jumps to a specific frame. 

Enter the frame to jump to in Hours:Minutes:Seconds;Frames. 
Go to marker The video jumps to a marker in the video. 

Select a marker from the dropdown to jump to. 
Jump to URL Opens the Web page. Enable the Open URL in new browser window 

to open the Web page in a separate window.  

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Highlight Callouts 
 Add a Hotspot to a Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 
 Use Your Own Image as a Callout 

  

   

 Camtasia Studio Editor > Callouts tab 

 To include a Flash Hotspot in your video, you must produce to the Flash output (MPEG-4 or SWF).  

 Direct customers to a link to download your software. 
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You can add a hotspot to the following callout types: 

  

To Add a Hotspot to a Callout  

 

  

Flash Hotspot Actions 

  

  

See also: 

  

 Show viewers Web sites in a new browser window.  
 Demonstrate examples through hyperlinks in the callout. 
 Take viewers to specific markers within the video. 
 Allow viewers to replay a section in the video.  

 Shape with Text 
 Highlight Rectangle 
 Text-only 
 Keystroke 
 Image 
 Legacy 

 To add a hotspot to an existing callout, double-click the callout on the timeline. The Callouts tab opens. 

1. In the Callouts tab, enable the Make Flash Hotspot option. 
2. Click the Flash Hotspot Properties button.  
3. The Flash Hotspot Properties dialog box appears.  

4. Select the Hotspot actions.  
5. Click OK. 

Option Description 
Pause at end of callout The viewer must click the callout to continue viewing the video.  
Click to continue The viewer must click the callout to continue viewing the video.  
Go to frame at time The video jumps to a specific frame. 

Enter the frame to jump to in Hours:Minutes:Seconds;Frames. 
Go to marker The video jumps to a marker in the video. 

Select a marker from the dropdown to jump to. 
Jump to URL Opens the Web page. Enable the Open URL in new browser window 

to open the Web page in a separate window.  

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 
 Use Your Own Image as a Callout 
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Edit and Add Effects to Your Video : Video Effects : Callouts : Blur the Screen with a Callout 

Blur the Screen with a Callout 

Add blur callouts to maintain privacy while showing an actual process, screen, or issue.  

The blur callout hides portions of the video containing confidential or sensitive content, such as: 

 
  

 

 

  

See also: 

  

 Camtasia Studio Editor > Callouts tab 

 Email addresses 
 Login information 
 Phone numbers 
 Personal information 
 Credit card numbers 

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears. 
2. Position the playhead on the timeline where the callout will appear. 

3. Click the Add Callout button .  
4. Select the Blur callout from the dropdown gallery. The callout appears in the Preview Window. 

5. To adjust the blur effect, click the Effects button.  

6. Drag the callout to the desired location in the Preview Window. 
7. Grab a handle to adjust the size.  

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 
 Use Your Own Image as a Callout 
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Edit and Add Effects to Your Video : Video Effects : Callouts : Spotlight Callout  

Spotlight Callout  

The Spotlight callout adds an area of light while dimming the rest of the screen.  

 

 

 

  

  

See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Callouts : Text-Only Callout 

   

 Camtasia Studio Editor > Callouts tab 

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears. 
2. Position the playhead on the timeline where the callout will appear. 

3. Click the Add Callout button .  
4. Select the Spotlight callout from the dropdown gallery. The callout appears in the Preview Window. 

5. To adjust the amount of darkness, click the Effectsbutton.  

6. Drag the callout to the desired location in the Preview Window. 
7. Grab a handle to adjust the size.  

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 
 Use Your Own Image as a Callout 
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Text-Only Callout 

The Text-Only callout adds text to the video. No border option is available for this callout.  

 

 

  

See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Callouts : Keystroke Callouts 

Keystroke Callouts 

Use Keystroke callouts to show keyboard activity in your video. For example, if you press <CTRL+ C> on the keyboard as you are recording, show that 
keyboard combination using the keystroke callouts.  

Options include several key styles and built-in keystroke combinations. 

 Camtasia Studio Editor > Callouts tab 

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears. 
2. Position the playhead on the timeline where the callout will appear. 

3. Click the Add Callout button .  
4. Select the Text callout from the dropdown gallery. The callout appears in the Preview Window. 

5. Drag the callout to the desired location in the Preview Window. 
6. Grab a handle to adjust the size.  
7. Add text in the text box. 
8. Use the font options to change the font style, size, and more.  

9. To adjust the transparency, click the Effects button. 
10. Optional: Add a hotspot to your callout.  

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 
 Use Your Own Image as a Callout 

  

   

 Camtasia Studio Editor > Callouts tab 
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See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Callouts : Auto Generate Keystroke Callouts 

Auto Generate Keystroke Callouts 

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears. 
2. Position the playhead on the timeline where the callout will appear. 

3. Click the Add Callout button .  
4. Select the Keystroke callout from the dropdown gallery. The keystroke callout appears in the Preview Window. 

5. Place the cursor in the Enter keystroke or combination field.  

6. On the keyboard, press the keystroke combination or command. For commands such as , press and hold the CRTL key on the keyboard. 
When the plus sign appears in the field, press the next key.  

7. To change the style or transparency, click the Effects button.  

8. Drag the callout to the desired location in the Preview Window. 
9. Grab a handle to adjust the size.  
10. Optional: Add a hotspot to your callout.  

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Auto Generate Keystroke Callouts 
 Use Your Own Image as a Callout 

  

   

 Camtasia Studio Editor > Callouts tab 
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By default, Camtasia Recorder captures keyboard keystroke data. When your recording is saved as a CAMREC file, Camtasia Editor can automatically 
generate keystroke callouts using that data.  

Auto generated keystroke callouts can be edited, deleted, moved, resized, etc. just like manually added keystroke callouts.  

Use Keystroke callouts to show keyboard activity in your video. For example, if you press <CTRL+C> on the keyboard as you are recording, show that 
keyboard combination using the keystroke callouts.  

 
  

 

  

See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Callouts : Use Your Own Image as a Callout 

Use Your Own Image as a Callout 

Create your own custom callouts by importing an image file (.bmp, .gif, .png, or .jpg) into the Custom Callout Manager. Use custom callouts to: 

 This option is only available when you save your recordings as a CAMREC file.  

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears. 

2. Click the Add Callout button .  
3. Select the Keystroke callout from the dropdown gallery. The keystroke callout appears in the Preview Window. 

4. Click the Generate from camrec button . The keystroke callouts are generated and placed on the timeline.  

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Use Your Own Image as a Callout 

  

   

 Camtasia Studio Editor > Callouts tab 

 Include a consistent callout throughout a series of videos 
 Update or correct a frame in the video 
 Enlarge the cursor for a portion of the video 
 Use a custom shape or company logo.  
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See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Cursor Effects 

Cursor Effects 

In Camtasia Recorder, cursor data is collected and stored in the CAMREC recording file. In Camtasia Editor, the cursor can be enhanced for better visibility 
using a highlight, spotlight, sound effect and more. 

The cursor effects work by inserting keyframes: one to add the effect and one to change or remove the effect.  

For example, if a keyframe is added at the beginning of the video, all of the cursor instances in the video will be changed to match the cursor effects assigned 
to the keyframe.  

1. In Camtasia Studio’s Editor, click on the Callouts tab. The Callouts task page appears. 
2. Position the playhead on the timeline where the callout will appear. 

3. Click the Add Callout button .  
4. Select the Load Image callout from the dropdown gallery. The Load Image as Callout dialog appears.  

5. Browse and select the image to be used as the callout. Click Open. The callout is added to the Preview Window.  
6. To add special color effects, use the Border and Fill color options.  
7. To add a shadow or adjust the transparency, click the Effects button. 

8. Drag the callout to the desired location in the Preview Window. 
9. Grab a handle to adjust the size.  
10. Optional: Add a hotspot to your callout.  

 Add a Callout 
 Move, Resize, Rotate, or Delete a Callout 
 Callout Properties and Effects 
 Text Shape Callout 
 Shape Callout – No Text 
 Sketch Motion Callout 
 Highlight Callouts 
 Transparent Hotspot Callout 
 Add a Hotspot to a Callout 
 Blur the Screen with a Callout 
 Spotlight Callout 
 Text-Only Callout 
 Keystroke Callouts 
 Auto Generate Keystroke Callouts 

  

   

 Camtasia Studio Editor > Cursor Effects tab 
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To Add a Cursor Keyframe  

 

 

  

To Hide the Mouse Cursor 
The Hide option hides the cursor from view in the final video. To show the cursor again, remove the cursor keyframe.  

  

Enable Cursor Effect Options 

 

  

  

To Delete a Cursor Keyframe  

1. Click the Cursor Effects tab. If it is not in view, click the More tab. From the list, select Cursor Effects.  
2. The Cursor track will be turned on. Cursor clicks are shown on the track as red tick marks.  

3. Position the playhead on the timeline. All instances of the cursor in the video that come after the playhead location will be changed by the effects 
assigned to the keyframe.  

4. Click the Add keyframe button . The keyframe appears on the timeline.  

5. Choose the highlight, click, and sound effects.  
6. If additional effects are desired, repeat steps 3-5 to continue creating cursor effects.  

1. Click the Cursor Effects tab. If it is not in view, click the More tab. From the list, select Cursor Effects.  
2. Position the playhead on the timeline. All instances of the cursor in the video that come after the playhead location will be changed by the effects 

assigned to the Hide keyframe.  

3. Click the Add keyframe button . The keyframe appears on the timeline.  
4. Uncheck the Mouse cursor visible option. 

 
Cursor Size 
Use the slider to increase or decrease the cursor size.  

 
Choose Cursor Effects 
Choose an option from any of the dropdown menus. This enables the properties for that effect.  

 
Enable Options 
Click the small triangle next to the effect title. This opens and closes the properties. 

 
Cursor Preview Window 
As effects are added, the preview window is updated. To view animation effects such as rings, 
right or left click on the preview window. 

 To delete a cursor keyframe, click a keyframe on the timeline and press the <Delete> key on the keyboard.  
 To remove all cursor keyframes, right-click a keyframe on the clip and select Remove all cursor zoom keyframes. 
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Edit and Add Effects to Your Video : Video Effects : Transitions 

Transitions 

Transitions add a visual effect between the end of a clip and the beginning of the next clip. Use transitions to indicate the passage of time, change in location, 
to call attention, or to create a smooth flow between clips.  

Random Dissolve and Fade through Black are commonly used transitions. 

 

To Add a Transition 

 
 In the Cursor Effects tab, choose a keyframe from the Manager. Click the Remove keyframe button. 

  

   

 Camtasia Studio Editor > Transition tab 

 Transitions may add to the total file size. Use a straight cut from one clip to another to avoid increasing the total file size. 

 You can only insert a transition between two clips on the timeline. Videos cannot begin or end with a transition. 

 To change the default duration for a transition, select Tools > Options > Program tab.  

1. Click the Transitions tab. The view changes from timeline view to Storyboard view.  

 You can also insert a transition by pressing <T>. Camtasia Studio adds a fade transition or the last used transition. To change the transition, right-click 
on the transition and select Change Transition. 

2. Double-click a transition to view the transition effect in the Preview Window. 
3. Drag the desired transition onto the Storyboard between clips. A transition thumbnail appears.  

 Transitions in the Library can be dragged directly to the timeline. Double-click the transition on the timeline to edit it.  

4. When you are done adding transitions, click any tab to return to timeline view. The transitions are visible on the timeline.  
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To Change the Duration of a Transition 

 

To Delete a Transition 

  

To Change a Transition 

  

  

  

 
 
Edit and Add Effects to Your Video : Video Effects : Open and Closed Captions 

Open and Closed Captions 

The Caption option synchronizes audio with onscreen caption text. Use captions to create videos accessible to a larger audience.  

Open caption are always in view and cannot be turned off, whereas closed captions can be turned on and off by the viewer. 

With captioning, you can create videos for: 

  

Captioning Methods 
There are two ways to add captions to your video: 

1. Right-click the transition on the timeline.  
2. Select Transition Duration from the context menu. The Transition Duration dialog appears.  

3. Enter a new duration, in seconds, or use the arrow buttons to make the change.  
4. Click OK. 

1. Click a transition on the timeline.  
2. Press the <Delete> key on the keyboard. 

1. Double-click the transition on the timeline. The view changes from timeline view to Storyboard view. 
2. Drag the desired transition onto the Storyboard overtop of the transition being replaced. The transition thumbnail updates.  
3. When you are done changing transitions, click any tab to return to timeline view. The new transitions are visible on the timeline.  

  

   

 Camtasia Studio Editor > Captions tab 

 Viewers with hearing impairments. 
 Viewers that cannot listen to audio in their current settings. 
 International audiences—create subtitles and onscreen translations for non-native speakers. 

 Add captioning by synchronizing text and audio 
Paste a prepared script into the text box and synchronize the captioning with the audio playback. 

 Add captions manually 
Manually type each caption into the text box. Set caption points to determine where the caption should begin and end.  
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To Add Open Captions to Your Video 

 

  

  

Add Closed Captions to Your Video 

 

  

Change the Caption Text Size 
Captions cannot exceed three lines of text.  

In the Width field, enter the number of characters per line. If you increase the number of characters per line, the text size decreases.  

1. Click the Captions tab. If it is not in view, click the More tab. From the list, select Captions.  
2. Read the Help tip that appears to learn how to add your caption text to the video. When done, click Close. 
3. Add your text manually or by synchronizing the text and audio.  
4. Make sure the Overlay button is not enabled. 
5. Make sure the Display button is enabled.  

1. Click the Captions tab. If it is not in view, click the More tab. From the list, select Captions.  
2. Read the Help tip that appears to learn how to add your caption text to the video. When done, click Close. 
3. Add your text manually or by synchronizing the text and audio.  
4. Make sure the Overlay button is enabled. 
5. Make sure the Display button is enabled.  

 The default setting is 32 characters per line.  
 You may enter a value from 30 to 100. 
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Hide Captions in Your Video  
The Hide option does not delete your captions from your video. It simply hides the captions during production.  

  

When you want to include captions again, repeat these steps and turn on the Display option. 

  

See also: 

 
 
Edit and Add Effects to Your Video : Video Effects : Open and Closed Captions : Add Captions to Video by Synchronizing Text and Audio 

Add Captions to Video by Synchronizing Text and Audio 

You can paste a prepared script into the text box and synchronize the captioning with the audio playback. Using a prepared script allows you to save the text 
for future use and to check for spelling and grammatical errors. 

1. Click the Captions tab. If it is not in view, click the More tab. From the list, select Captions.  
2. Click Close in the tip dialog that appears. 
3. Disable the Display button.  

 Open and Closed Captions 
 Add Captions to Video by Synchronizing Text and Audio 
 Add Captions to Video by Manually Setting Caption Points 

  

   

 Camtasia Studio Editor > Captions tab 

1. Make sure your script is copied to the clipboard.  
2. Click the Captions tab. 
3. Read the Help tip that appears to learn how to add your caption text to the video. When done, click Close. 

4. Click the Paste button  to paste the script into the text box. After the first three lines of text in the text box, the text changes from black to red. The 
text turns to red to remind you that any text over three lines is not included in the current caption. 

5. Click the Start button . The video plays back from the beginning of the timeline. To set a new caption point, click on any words (black or red) 
within the text box. 
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Sync Text and Audio Dialog Box 
If you create caption points with the Sync text and audio option, this dialog appears. Select one of the following options: 

Move the playhead to the beginning of the timeline and start the text and audio synchronization at the beginning of the text box. This option removes any 
previously set caption points. 

Start the text and audio synchronization at the currently selected caption point. This option does not affect any proceeding caption points, but overwrites 
any caption points from the selected caption on. 

  

See also: 

 
 
Edit and Add Effects to Your Video : Video Effects : Open and Closed Captions : Add Captions to Video by Manually Setting Caption Points 

Add Captions to Video by Manually Setting Caption Points 

With manual captioning, you type each caption into the text box and set caption points to determine where the caption should begin and end. 

  

 

 Move your cursor over the first red word in the text box. When you hear that word during playback, click the word. Camtasia Studio sets a caption at 
that location. As a result, three lines of text in the text box change to black. The red text indicates where a new caption point should begin.  

6. Continue to set caption points until all the text changes to black. 

 Captions display in the video until you enter a new caption. Insert a blank caption to not display any captioning for a portion of the video. 

7. Click the Stop button . 

 Start at beginning of Timeline and remove all existing caption points 

 Start at current caption and remove subsequent caption points 

 Open and Closed Captions 
 Add Captions to Video by Manually Setting Caption Points 

  

   

 Camtasia Studio Editor > Captions tab 

 You may need to replay the clips on the timeline repeatedly to hear the audio and simultaneously enter text into the text box.  

 You can add a new caption point from the timeline by pressing <A>. The caption hotkey does not work when in the Open Captions pane. 

1. Click the Captions tab. 
2. Read the Help tip that appears to learn how to add your caption text to the video. When done, click Close. 
3. Position the playhead on the timeline to where you want to begin captioning. 

4. Click Add . A caption point appears in the pane next to the text box. 

5. Enter text into the text box. The caption appears in the Preview Window as you type. 

 Captions beyond three lines changes to red. The red text indicates where a new caption point should begin. To include the red text, insert the text 

cursor before the first red word and click Add .  

6. Click the Play button in the Preview Window. When you reach a point in the audio playback when you want to insert a new caption point, click the Pause 
button. 

7. Insert the text cursor at the end of the text box.  
8. Click Add. 
9. A new caption point appears. Enter the text to appear in the caption.  
10. Repeat for all captioning. 

 Captions display in the video until you enter a new caption. Insert a blank caption to not display any captioning for a portion of the video. 
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See also: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Quiz and Survey 

Quiz and Survey 

Insert a Flash quiz or survey into your video: 

Test viewers’ knowledge through multiple choice, fill in the blank, and short answer questions. Flash Quizzes report quiz scores based on the number of 
correct answers entered. 

Add open ended questions to gain feedback or gather user information such as an email address to contact the viewer at a later time. Flash surveys 
report a list of responses given by the viewer. 

With a Flash quiz or survey, you can: 

  

 

See also: 

 
 
Edit and Add Effects to Your Video : Video Effects : Quiz and Survey : Question Types 

Question Types 

 Open and Closed Captions 
 Add Captions to Video by Synchronizing Text and Audio 

  

   

 Camtasia Studio Editor > Quizzing tab 

 Flash quiz 

 Flash survey 

 You must produce the video as Flash (MPEG-4, FLV or SWF) to include a Flash quiz or survey. 

 Include an unlimited number of fill in the blank, multiple choice, or short answer questions. 
 Provide up to twelve answers options per question. 
 Display feedback (Correct/Incorrect) when a viewer submits an answer. 
 Preview the look of your quiz questions on the screen. 
 Analyze quiz results via a SCORM-compliant Learning Management System (LMS). 

 Question Types 
 Add a Quiz or Survey 
 Quiz or Survey Appearance and Feedback 
 Customize Quiz Placement and Opacity 

  

   

 Camtasia Studio Editor > Quizzing tab 
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Add any of the following question types to your Flash quiz or survey: 

Multiple Choice 
Requires the viewer to select an answer from a list of answers provided. 

  

Fill in the Blank 

  

Short Answer 

  

Tips for Writing Fill in the Blank Questions 

See also: 

 
 
Edit and Add Effects to Your Video : Video Effects : Quiz and Survey : Add a Quiz or Survey  

Add a Quiz or Survey  

Preview a Question 

Select a question and then click the Preview button. A preview of the question appears in a Web browser. 

See also: 

 Quiz example: Which color is not a subtractive primary color? 
 Magenta 
 Yellow 
 Red 

 Survey example: Which method of help do you prefer? 
 Help file 
 Tutorial videos 
 PDF guide 
 Other 

 Requires the viewer to enter a short answer to fill in the blank in the question. 
 Quiz example: The creator of Snagit and Camtasia Studio, two popular software applications, is ________. 
 Survey example: What state do you live in? Please enter your state. 

 Requires the viewer to enter a short answer. Commonly used format for surveys. 
 Quiz example: Enter your email address. 
 Survey example: How can we improve our videos? 

 Include a question that prompts for the viewer’s name or ID in order to identify the quiz or survey at a later time. 
 Provide acceptable answer terms that allow for common spelling errors, possible abbreviations, or partial answers. 
 Avoid using nicknames. 
 Avoid using lists. 
 Keep answers limited to one or two words to avoid mismatched answers due to extra spaces or the order of the answer terms. 
 Answers are not case sensitive. For example, TechSmith could be entered as techsmith or TechSmith or any other combination of upper and lowercase 

letters. 
 Use only one blank per question. 

 Quiz and Survey 
 Add a Quiz or Survey 
 Quiz or Survey Appearance and Feedback 

  

   

 Camtasia Studio Editor > Quizzing tab 

 Add a Flash Quiz to the timeline as the final step in the editing process. 

1. Position the playhead on the timeline. 
2. Click the More tab and choose Quizzing. 
3. The Flash Quiz and Survey Manager appears. Click the Add Quiz or the Add Survey link.  
4. Select the Appearance and Feedback options. 
5. Select a question type and click OK. See Question Types. 
6. The Question page appears. Enter a question into the Questions text box.  
7. If the question type is a multiple choice or fill in the blank question, enter the correct answer(s) into the Answers text box.  
8. Select Save question and add another question or Save question and return to the manager. 

 In the Flash Quiz and Survey Manager: 

 On the Questions page: A preview of the question automatically appears in the Preview Window as you edit a question. Click the Preview button to test 
the question in a Web browser. 

 Customize Quiz Placement and Opacity 
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Edit and Add Effects to Your Video : Video Effects : Quiz and Survey : Quiz or Survey Appearance and Feedback 

Quiz or Survey Appearance and Feedback 

  

See also: 

 
 
Edit and Add Effects to Your Video : Video Effects : Picture-in-Picture (PIP) 

Picture-in-Picture (PIP) 

A Picture-in-Picture (PIP) is an additional video clip (usually a Web camera recording) that plays embedded into the main video or next to the main video. You 
can add video or image files onto the PIP track on the timeline.  

When you produce your video, you have several options for the placement of the PIP video: embedded on top of the main video or placed on the side of the 
video with or without a table of contents.  

 Quiz and Survey 

  

   

 Camtasia Studio > Quizzing tab > Add a Quiz or Add a Survey > Select a Question Type > Appearance and Feedback button 

Option Description 
Quiz Name or Survey Name Enter the name to appear at the top of the quiz or 

survey. 
Answer numbering Select how to number the answers in a multiple choice 

question. 
Include these questions in quiz score Select to include the current question in the quiz score. 
Display feedback when questions are answered Displays feedback (Correct/Incorrect/Other) when the 

viewer submits an answer. 
Feedback Enter the text to display when the viewer submits a 

survey answer. Thank you is the default. 
If correct, display Enter the text to display when the viewer submits a 

correct answer. 
If incorrect, display Enter the text to display when the viewer submits an 

incorrect answer. 
If incorrect Select the action to occur when a viewer submits an 

incorrect answer: 
 Continue: Allows the viewer to continue to the 

next question. If it is the last question, the video 
continues. 

 Jump to Time: Takes the viewer to a specific point 
in the video. Enter the time to jump to in 
Hours:Minutes:Seconds;Frames. 

 Quiz and Survey 
 Question Types 
 Add a Quiz or Survey 

  

   

 Camtasia Studio Editor > Camtasia Studio Editor > Picture-in-Picture tab 
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Continue with: 

  

 
 
Edit and Add Effects to Your Video : Video Effects : Picture-in-Picture (PIP) : Choose the Editing View for the PIP Video 

Choose the Editing View for the PIP Video 

When you add a clip onto the PIP track, the Select PIP Preview dialog box appears. Choose how to display the PIP while you edit your main video: as an 
embedded video or as a side-by-side video.  

 
  

Preview the PIP Track on Top of the Video Track (Embedded) 
The PIP appears in the lower right corner of the main video as shown in the image below. Select this option if you plan to produce the final video as a Flash 
embedded video. 

 Record a Web Camera in Camtasia Recorder 
 Record Camera (Webcam) Video in Camtasia Studio 
 Modify a Picture-in-Picture (PIP) 
 Unlink Audio and Video Tracks 

  

   

 Camtasia Studio Editor > Camtasia Studio Editor > Picture-in-Picture tab 

 The PIP preview option determines the position of the PIP video during editing; it is not a production option. 

 To change the PIP preview at a later time, select View > Toggle PIP Preview Placement or press <CTRL + F8>. 
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Preview the PIP Track as a Floating Window 
The PIP appears in a floating window separate from the main video. This option provides a preview for how the video may look using the Side-by-Side 
template option in the Production Wizard. 

 

See also: 

 
 
Edit and Add Effects to Your Video : Video Effects : Picture-in-Picture (PIP) : Record Camera (Webcam) Video in Camtasia Studio  

Record Camera (Webcam) Video in Camtasia Studio  

The Record Camera option records camera video from a Web camera and synchronizes it with the video on the timeline. Use the recorded camera video clip 
as a Picture-in-Picture (PIP) or side-by-side video within the main video.  

The video clip appears in the Clip Bin and on the PIP track on the timeline.  

 Record a Web Camera in Camtasia Recorder 
 Record Camera (Webcam) Video in Camtasia Studio 
 Modify a Picture-in-Picture (PIP) 
 Unlink Audio and Video Tracks 

  

   

 Camtasia Studio Editor > Camtasia Studio Editor > Record Camera tab 

1. Position the playhead on the timeline. 
2. From the More tab, select Record camera. 
3. The Record Camera pane appears. If the camera is set up properly, the camera appears in the Available video devices dropdown.  
4. Select the recording and audio options.  
5. Click the Start Recording button. The video on the timeline (if applicable) plays back in the Preview Window as you record the Web camera.  
6. Click the Stop Recording button.  
7. The Save Video Capture As dialog appears. Enter a file name and click Save. 
8. Click Finished. 
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See also: 

 
 
Edit and Add Effects to Your Video : Video Effects : Picture-in-Picture (PIP) : Modify a Picture-in-Picture (PIP) Video 

Modify a Picture-in-Picture (PIP) Video 

Picture-in-Picture Tab Options 
Double-click a PIP video on the timeline to access the edit options in the Picture-in-Picture tab.  

 

 Picture-in-Picture (PIP) 
 Choose the Editing View for the PIP Video 
 Modify a Picture-in-Picture (PIP) Video 
 Editor Audio Setup Wizard 
 Record a Web Camera in Camtasia Recorder 

  

   

 Camtasia Studio > Picture-in-Picture (PIP) tab > Modify selected PIP clip link 

 The options available on the Modify Picture-in-Picture (PIP) tab depend on the PIP preview option selected. Some options (size, position, border, 
opacity, and drop shadow) do not apply when producing a video with the Side-by-Side Flash template.  

 The PIP audio continues to play when a PIP clip is hidden.  
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Use the Preview Window to Change Size and Location 

 

See also: 

 Picture-in-Picture (PIP) 
 Record Camera (Webcam) Video in Camtasia Studio 
 Choose the Editing View for the PIP Video 
 Editor Audio Setup Wizard 
 Record a Web Camera in Camtasia Recorder 
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